#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:22 UTC (full logs).

Meeting summary

  1. Actions from Last Week (krotscheck, 16:00:47)
  2. Actions From Last Week (storyboard-dev.openstack.org) (krotscheck, 16:01:02)
    1. https://storyboard-dev.openstack.org/ appears to be up, with a bit of a gotcha on how we built it. (krotscheck, 16:01:38)
    2. http://docs-draft.openstack.org/18/145918/1/check/gate-storyboard-webclient-js-draft/96dcd7c//dist/#!/ (krotscheck, 16:08:53)
    3. https://addons.mozilla.org/en-US/firefox/addon/mitm-me/ (rcarrillocruz, 16:10:15)
    4. AGREED: Have storyboard-dev.openstack.org serve up http to avoid x-domain cert approval issues. (krotscheck, 16:11:08)

  3. Actions from Last Week: Streaming API (krotscheck, 16:11:40)
  4. Actions from Last Week: Event API Documentation (krotscheck, 16:18:42)
  5. Urgent Items (krotscheck, 16:26:13)
  6. User Feedback. (krotscheck, 16:31:49)
    1. https://wiki.openstack.org/wiki/StoryBoard/Roadmap (krotscheck, 16:34:18)

  7. Discussion Topic (krotscheck, 16:34:57)
  8. Discussion: Milestones (krotscheck, 16:35:42)
    1. https://review.openstack.org/#/c/139626 (krotscheck, 16:35:44)
    2. AGREED: https://review.openstack.org/#/c/139626 is ready (krotscheck, 16:39:22)

  9. Discussion: Paging (krotscheck, 16:39:27)
  10. Discussion: Story Types (krotscheck, 16:43:28)
    1. https://review.openstack.org/#/c/129267/ (krotscheck, 16:48:23)

  11. In progress work (email) (krotscheck, 16:48:54)
  12. In progress: User Auth Token (krotscheck, 16:49:59)
  13. In Progress: Tags (krotscheck, 16:50:23)
  14. In Progress: Python SDK (krotscheck, 16:51:46)
    1. https://review.openstack.org/#/c/138092/ (krotscheck, 16:53:21)

  15. In Progress: Configurable Task Status (krotscheck, 16:55:39)
    1. https://review.openstack.org/#/c/138389/ (yolanda, 16:57:23)

  16. In Progress: backend preferences (krotscheck, 16:58:24)
    1. https://review.openstack.org/137798 (yolanda, 16:58:43)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. krotscheck (131)
  2. rcarrillocruz (65)
  3. yolanda (26)
  4. NikitaKonovalov (18)
  5. fungi (18)
  6. ttx (12)
  7. jedimike (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.