#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:01:23 UTC (full logs).

Meeting summary

  1. Actions from last week (krotscheck, 16:03:14)
  2. Urgent Items: Truncated OAuth Tokens Work (rcarrillocruz) (krotscheck, 16:04:27)
  3. User Feedback (krotscheck, 16:06:26)
  4. Discussion Topics (krotscheck, 16:07:37)
    1. http://stackoverflow.com/questions/6148381/rabbitmq-persistent-message-with-topic-exchange (rcarrillocruz, 16:09:01)
    2. https://www.rabbitmq.com/extensions.html (rcarrillocruz, 16:16:42)
    3. ACTION: rcarrillocruz Figure out global replay queue edge cases. (krotscheck, 16:25:11)

  5. Discussion: Subscription API Refresh Tokens (krotscheck, 16:25:58)
    1. https://review.openstack.org/147105 (yolanda, 16:38:47)

  6. Ongoing Work (rcarrillocruz) (krotscheck, 16:51:33)
  7. Ongoing Work (jedimike) (krotscheck, 16:52:12)
  8. Ongoing Work (NikitaKonovalov) (krotscheck, 16:53:20)
  9. Ongoing Work (yolanda) (krotscheck, 16:58:16)
  10. Ongoing Work (krotscheck) (krotscheck, 16:59:19)


Meeting ended at 17:01:55 UTC (full logs).

Action items

  1. rcarrillocruz Figure out global replay queue edge cases.


Action items, by person

  1. rcarrillocruz
    1. rcarrillocruz Figure out global replay queue edge cases.


People present (lines said)

  1. krotscheck (110)
  2. rcarrillocruz (79)
  3. NikitaKonovalov (33)
  4. yolanda (20)
  5. zaro (8)
  6. openstack (3)
  7. CTtpollard (2)
  8. jedimike (2)
  9. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.