#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:29 UTC (full logs).

Meeting summary

  1. Urgent Items: StoryBoard Validation is broken (krotscheck, 16:01:00)
    1. https://review.openstack.org/150035 (yolanda, 16:01:38)
    2. ACTION: krotscheck Get Storyboard back to a happy place. (krotscheck, 16:08:48)

  2. urgent: Auth Tokens validate on truncated tokens (krotscheck, 16:09:20)
    1. https://review.openstack.org/150027 (yolanda, 16:11:45)

  3. Urgent: Why All The Explosions (krotscheck, 16:14:28)
    1. ACTION: yolanda Figure out how to have our projects gate on each other. (krotscheck, 16:22:17)

  4. User Feedback (krotscheck, 16:28:54)
    1. https://storyboard.openstack.org/#!/project_group/58 (mrmartin, 16:32:26)

  5. Discussion Topics. (krotscheck, 16:42:38)
  6. Streaming API (krotscheck, 16:44:24)
  7. Ongoing work (NikitaKonovalov) (krotscheck, 16:44:56)
    1. https://review.openstack.org/#/c/150052/ this one is for the backednd (NikitaKonovalov, 16:46:42)

  8. Ongoing Work (jedimike) (krotscheck, 16:49:32)
  9. Ongoing Work (NikitaKonovalov0 (krotscheck, 16:49:58)
  10. Ongoing Work (jedimike) (krotscheck, 16:50:05)
  11. Ongoing Work (yolanda) (krotscheck, 16:51:02)
    1. https://review.openstack.org/137798 (yolanda, 16:51:38)


Meeting ended at 17:00:40 UTC (full logs).

Action items

  1. krotscheck Get Storyboard back to a happy place.
  2. yolanda Figure out how to have our projects gate on each other.


Action items, by person

  1. krotscheck
    1. krotscheck Get Storyboard back to a happy place.
  2. yolanda
    1. yolanda Figure out how to have our projects gate on each other.


People present (lines said)

  1. krotscheck (131)
  2. yolanda (50)
  3. NikitaKonovalov (22)
  4. mrmartin (22)
  5. jeblair (15)
  6. ttx (4)
  7. openstack (3)
  8. jedimike (2)


Generated by MeetBot 0.1.4.