#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:08 UTC (full logs).

Meeting summary

  1. Actions from last week: Get storyboard to a happy place (krotscheck, 16:00:55)
  2. Actions from Last week: Gating Tests (yolanda) (krotscheck, 16:02:23)
    1. https://review.openstack.org/150743 (yolanda, 16:02:58)

  3. Urgent Items (krotscheck, 16:06:06)
    1. https://review.openstack.org/151630 (yolanda, 16:06:45)
    2. https://review.openstack.org/152133 (yolanda, 16:13:53)
    3. ACTION: krotscheck Figure out why client errors are not being shown to the user. (krotscheck, 16:17:26)

  4. User Feedback (krotscheck, 16:19:12)
  5. Discussion topics: How to unset attributes in REST API (nkonovalov) (krotscheck, 16:20:09)
  6. Discussion: Where to place tags in UI? (krotscheck, 16:43:39)
    1. https://issues.apache.org/jira/browse/CASSANDRA-8715 (krotscheck, 16:50:42)

  7. Discussion: Streaming API (krotscheck, 16:55:58)
    1. https://review.openstack.org/#/c/151645 (rcarrillocruz, 16:56:46)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. krotscheck Figure out why client errors are not being shown to the user.


Action items, by person

  1. krotscheck
    1. krotscheck Figure out why client errors are not being shown to the user.


People present (lines said)

  1. krotscheck (109)
  2. NikitaKonovalov (43)
  3. yolanda (34)
  4. rcarrillocruz (24)
  5. openstack (3)
  6. jeblair (1)


Generated by MeetBot 0.1.4.