#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:17 UTC (full logs).

Meeting summary

  1. Actions from last week. (krotscheck, 16:00:31)
  2. Actions from last week (Fix worker daemon) (krotscheck, 16:00:48)
    1. https://review.openstack.org/151630 (yolanda, 16:01:45)

  3. Actions from Last week: Errors not showing in client. (krotscheck, 16:03:03)
  4. Urgent Items (krotscheck, 16:04:00)
    1. https://review.openstack.org/#/c/154077/1 (rcarrillocruz, 16:04:13)
    2. ACTION: rcarrillocruz Add test coverage to notifications. (krotscheck, 16:05:25)
    3. https://review.openstack.org/#/c/153591/ (NikitaKonovalov, 16:06:37)
    4. https://review.openstack.org/154069 (yolanda, 16:06:53)
    5. ACTION: krotscheck Fix Auth Token verification tests disabled in https://review.openstack.org/#/c/154069/ (krotscheck, 16:11:03)

  5. User Feedback (krotscheck, 16:13:08)
    1. ACTION: krotscheck File story about pagination controls, check to see what arpinien ’s changes are all about. (krotscheck, 16:18:00)
    2. ACTION: krotscheck File story to work on optimizing search autocomplete. (krotscheck, 16:22:00)
    3. ACTION: NikitaKonovalov Add index to accesstokens table. (krotscheck, 16:23:55)
    4. ACTION: krotscheck Fix cron so we can cleanup our tokens. (krotscheck, 16:24:04)
    5. ACTION: NikitaKonovalov Smart DB Session management. (krotscheck, 16:27:41)

  6. Discussion: Tags in UI (krotscheck, 16:28:18)
  7. In Progress (yolanda) (krotscheck, 16:29:07)
    1. https://review.openstack.org/150743 (yolanda, 16:29:44)

  8. In Progress (krotscheck) (krotscheck, 16:42:13)
  9. In Progress (rcarrillocruz) (krotscheck, 16:43:50)
  10. In Progress (jedimike) (krotscheck, 16:48:04)
  11. In Progress (NikitaKonovalov) (krotscheck, 16:48:22)
    1. https://review.openstack.org/#/c/153217/ this onw (NikitaKonovalov, 16:49:52)

  12. Open Discussion (krotscheck, 16:55:13)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. rcarrillocruz Add test coverage to notifications.
  2. krotscheck Fix Auth Token verification tests disabled in https://review.openstack.org/#/c/154069/
  3. krotscheck File story about pagination controls, check to see what arpinien ’s changes are all about.
  4. krotscheck File story to work on optimizing search autocomplete.
  5. NikitaKonovalov Add index to accesstokens table.
  6. krotscheck Fix cron so we can cleanup our tokens.
  7. NikitaKonovalov Smart DB Session management.


Action items, by person

  1. krotscheck
    1. krotscheck Fix Auth Token verification tests disabled in https://review.openstack.org/#/c/154069/
    2. krotscheck File story about pagination controls, check to see what arpinien ’s changes are all about.
    3. krotscheck File story to work on optimizing search autocomplete.
    4. krotscheck Fix cron so we can cleanup our tokens.
  2. NikitaKonovalov
    1. NikitaKonovalov Add index to accesstokens table.
    2. NikitaKonovalov Smart DB Session management.
  3. openstack
    1. krotscheck Fix Auth Token verification tests disabled in https://review.openstack.org/#/c/154069/
  4. rcarrillocruz
    1. rcarrillocruz Add test coverage to notifications.


People present (lines said)

  1. krotscheck (117)
  2. yolanda (41)
  3. NikitaKonovalov (37)
  4. jeblair (28)
  5. rcarrillocruz (20)
  6. ttx (9)
  7. openstack (3)
  8. mrmartin (1)


Generated by MeetBot 0.1.4.