#openstack-meeting-3: StoryBoard

Meeting started by krotscheck at 16:00:33 UTC (full logs).

Meeting summary

  1. Actions from Last Week (krotscheck, 16:02:41)
  2. Actions from last week: krotscheck) (krotscheck, 16:03:25)
    1. https://review.openstack.org/#/c/155083/ (krotscheck, 16:04:35)

  3. Actions from last week ( NikitaKonovalov ) (krotscheck, 16:06:39)
    1. https://storyboard.openstack.org/#!/story/2000165 (NikitaKonovalov, 16:12:22)

  4. Urgent Items: Foreign Keys! (krotscheck, 16:12:31)
    1. http://git.openstack.org/cgit/stackforge/gertty/tree/gertty/db.py (jeblair, 16:26:24)
    2. ACTION: NikitaKonovalov Write a spec for DB APi refactor. (krotscheck, 16:30:03)

  5. Discussion: Google Summer of Code. (krotscheck, 16:31:13)
  6. InProgress(krotscheck) (krotscheck, 16:39:20)
  7. InProgress(ricky1) (krotscheck, 16:43:42)
    1. https://review.openstack.org/#/c/143304/13/storyboard/streaming/consumer.py (ricky1, 16:43:57)

  8. InProgress(yolanda) (krotscheck, 16:55:02)
    1. https://review.openstack.org/155975 (yolanda, 16:55:34)
    2. https://review.openstack.org/156217 (yolanda, 16:58:20)
    3. https://review.openstack.org/155242 (yolanda, 16:59:41)


Meeting ended at 17:00:14 UTC (full logs).

Action items

  1. NikitaKonovalov Write a spec for DB APi refactor.


Action items, by person

  1. NikitaKonovalov
    1. NikitaKonovalov Write a spec for DB APi refactor.


People present (lines said)

  1. krotscheck (92)
  2. NikitaKonovalov (47)
  3. yolanda (44)
  4. ricky1 (42)
  5. jeblair (14)
  6. openstack (3)
  7. gulic (1)
  8. nibalizer (1)


Generated by MeetBot 0.1.4.