#openstack-meeting-3: storyboard

Meeting started by ttx at 16:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/StoryBoard#Meeting (ttx, 16:02:36)

  1. Actions from last week (ttx, 16:02:46)
  2. Urgent items (ttx, 16:05:19)
    1. ACTION: jeblair to propose workaround for the "can't see a lot of comments" issue (due to lack of clientside timeline paging) (ttx, 16:17:45)
    2. We still have a failure on the js-draft preventing easy review of webclient stuff (ttx, 16:18:53)

  3. User feedback (ttx, 16:19:02)
    1. progressive page load with undefined values until it's loaded does not provide such a great UX (ttx, 16:26:28)
    2. https://storyboard.openstack.org/#!/story/2000183 (ttx, 16:26:38)

  4. Roadmap status review (ttx, 16:27:03)
    1. https://wiki.openstack.org/wiki/StoryBoard/Roadmap (ttx, 16:27:40)

  5. In progress work (ttx, 16:51:12)
  6. Open discussion (ttx, 16:53:56)


Meeting ended at 17:00:13 UTC (full logs).

Action items

  1. jeblair to propose workaround for the "can't see a lot of comments" issue (due to lack of clientside timeline paging)


Action items, by person

  1. jeblair
    1. jeblair to propose workaround for the "can't see a lot of comments" issue (due to lack of clientside timeline paging)


People present (lines said)

  1. ttx (140)
  2. NikitaKonovalov (43)
  3. jeblair (36)
  4. openstack (4)
  5. yolanda (2)
  6. reed (2)
  7. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.