#openstack-meeting: storyboard

Meeting started by SotK at 15:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 15:01:57)

  1. Urgent Items (SotK, 15:02:16)
    1. https://review.openstack.org/#/q/(project:openstack-infra/storyboard+OR+project:openstack-infra/storyboard-webclient)+AND+status:open,n,z (SotK, 15:05:04)

  2. In-Progress Work (SotK, 15:06:53)
    1. SotK is looking at worklists and boards (SotK, 15:06:58)
    2. https://review.openstack.org/#/c/202989/ Spec (SotK, 15:07:03)
    3. ACTION: SotK to ask for reviews/acceptance of worklists spec in -infra (SotK, 15:07:53)
    4. http://185.98.149.23/#!/ Worklists Test Instance (SotK, 15:09:09)
    5. Zara is looking at speeding up subscriptions (SotK, 15:10:04)

  3. Open Discussion (SotK, 15:11:53)


Meeting ended at 15:14:38 UTC (full logs).

Action items

  1. SotK to ask for reviews/acceptance of worklists spec in -infra


Action items, by person

  1. SotK
    1. SotK to ask for reviews/acceptance of worklists spec in -infra


People present (lines said)

  1. SotK (25)
  2. Zara (8)
  3. openstack (3)


Generated by MeetBot 0.1.4.