15:03:03 <SotK> #startmeeting storyboard
15:03:04 <openstack> Meeting started Wed Oct 14 15:03:03 2015 UTC and is due to finish in 60 minutes.  The chair is SotK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:07 <openstack> The meeting name has been set to 'storyboard'
15:03:11 <SotK> #link https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda
15:03:46 <SotK> #topic Urgent Items
15:04:14 <SotK> #info Our changes no longer seem to show up on storyboard.openstack.org, for some reason.
15:04:25 <Zara> ah, I was going to bring this up
15:04:36 <Zara> I've asked about it in infra a couple of times; no reply
15:04:50 <Zara> seems changes from a patch merged on the 7th  show up
15:05:00 <Zara> changes from a patch merged on the 9th do not
15:05:16 * SotK will try asking in infra after the meeting
15:05:35 <Zara> okay, thanks. :)
15:06:24 <SotK> #action SotK to ask about the updating issue in #openstack-infra
15:06:32 <Zara> It's my patch and it took a billion iterations, hehe. :)
15:06:49 <Zara> I need answers to be able to sleep at night!
15:06:55 <Zara> I think that's all on that.
15:06:58 <SotK> :D
15:07:00 * SotK doesn't know of any other urgent stuff either
15:07:07 <SotK> #topic In-Progress Work
15:07:17 <SotK> #info SotK is still looking at worklists and boards.
15:07:24 <SotK> The spec was merged! \o/
15:07:27 <Zara> \o/
15:07:39 <SotK> all the patches from last week still need review though
15:07:44 <Zara> ah, okay.
15:08:01 <Zara> I wasn't sure how much would change as you worked on permissions
15:08:05 <SotK> I've been looking at complex permissions this week, making good progress
15:08:10 <Zara> (should have been looking at them today, sorry.)
15:08:15 <SotK> no worries :)
15:08:38 <SotK> hoping to have patches out tomorrow (or maybe today)
15:08:51 <SotK> I'll update my public instance at the same time too
15:09:00 <Zara> please do :)
15:09:07 <Zara> I want to find lots of bugs and make your life a misery
15:09:20 <Zara> erm, I mean, I want the code to be the best it possibly can be \o/
15:09:31 <SotK> haha :)
15:10:21 <Zara> I've been mainly testing things; I looked at the 401 error but didn't get that far with it.
15:11:29 <SotK> the testing has been useful, thanks!
15:11:30 <Zara> as part of my hacking around, I tried extending the duration of a token for longer than an hour and in the process discovered that the duration of a token wasn't set where I thought it was... which makes it quite hard to test
15:11:51 <Zara> that's probably more detail than necessary but hey.
15:12:04 <SotK> heh, I've not really looked at that part of the code yet, so can't be of much help
15:13:09 <Zara> I'm not sure what to focus on now. I can keep looking at it; might not get very far. or maybe start looking at notifications
15:13:14 <Zara> I have the summit in the middle, though
15:13:28 <Zara> and might be organising some sort of workroom in some capacity, though it looks unlikely now
15:13:51 <Zara> so it's not worth getting too deep into something new because I'll be disrupted before I begin.
15:14:01 <SotK> notifications as in email notifications?
15:14:03 <Zara> yeah
15:14:10 <Zara> for changes to subscribed resources and so on
15:14:29 <SotK> that'd be good to have, but if you feel like the summit will be disruptive maybe keep looking at the 401?
15:15:02 <Zara> yeah. it's just a shame because it's not very... glossy, you know? :) but it does irritate people so it'd be nice to fix.
15:15:32 * SotK thinks Zara should do whichever she wants to do more :)
15:16:12 <Zara> 401, I think.
15:16:41 <SotK> \o/
15:16:43 <SotK> shall we move to discussion topics?
15:16:47 <Zara> sure
15:16:48 <SotK> #topic Summit
15:17:06 <SotK> Do we have any plans to make?
15:17:10 <Zara> ahhh, I haven't updated that from last week.
15:17:44 <Zara> in light of Tuesday's infra meeting, it looks like various task-tracking sessions that have since sprung up may be rolled into one
15:18:24 <SotK> yeah, I guess its worth waiting for the conclusion of all that before we make any further plans then?
15:18:48 <Zara> yeah. I'm not sure how involved storyboard will be; some people are pushing for a workroom focussed on maniphest development, which is fine but I don't have anything to add there. I just want to know what's going on
15:19:26 <Zara> and what we should be doing, in any case.
15:19:53 <SotK> if that was the only task tracker workroom/fishbowl then I guess we could plan things to ask in the "hallway track" :)
15:19:53 <Zara> whatever happens, I doubt I'll be organising it at this point.
15:20:20 <Zara> yeah, if it's a fishbowl I think it's relevant to us; if it's a maniphest workroom, less so.
15:20:34 <Zara> especially since my experience is on the webclient side and they'd be interested in the database.
15:20:56 <SotK> In any case there doesn't seem to be much more to discuss here this week. :)
15:21:07 <SotK> #topic Open Discussion
15:21:14 <SotK> Anyone have anything else to chat about?
15:21:28 <Zara> I don't think so
15:21:58 <Zara> glad your boards work is coming together at last \o/
15:22:03 <SotK> me too :D
15:23:08 <SotK> I guess the meeting can safely end now...
15:23:09 <SotK> ..
15:23:09 <SotK> .
15:23:13 <SotK> #endmeeting