#openstack-meeting: storyboard

Meeting started by Zara at 15:02:10 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/263761/ (Zara, 15:06:04)
    2. https://review.openstack.org/#/c/263728/ (Zara, 15:06:04)
    3. https://review.openstack.org/#/c/263717/ (Zara, 15:06:05)
    4. https://review.openstack.org/#/c/263304/ (Zara, 15:07:26)
    5. https://review.openstack.org/#/c/241665/ (Zara, 15:07:27)
    6. ACTION: Zara to update roadmap after meeting (Zara, 15:10:30)
    7. notifications are making steady progress! (Zara, 15:11:01)
    8. https://review.openstack.org/#/q/project:+openstack-infra/storyboard+status:open (Zara, 15:13:31)
    9. https://review.openstack.org/#/q/project:+openstack-infra/storyboard-webclient+status:open (Zara, 15:13:34)
    10. ACTION: Zara will also look at making some email templates (Zara, 15:16:25)


Meeting ended at 15:25:15 UTC (full logs).

Action items

  1. Zara to update roadmap after meeting
  2. Zara will also look at making some email templates


Action items, by person

  1. Zara
    1. Zara to update roadmap after meeting
    2. Zara will also look at making some email templates


People present (lines said)

  1. Zara (68)
  2. betherly (11)
  3. SotK (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.