#openstack-meeting: storyboard

Meeting started by SotK at 15:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 15:01:19)
    2. ACTION: SotK to sort out a dev instance soon (SotK, 15:04:42)

  1. In Progress Work (SotK, 15:05:11)
    1. Worklists and Boards is still ongoing (SotK, 15:05:30)
    2. https://review.openstack.org/#/q/status:open+topic:due-dates Due Dates patches (SotK, 15:06:13)
    3. https://storyboard.openstack.org/#!/story/2000476 (Zara, 15:08:23)
    4. https://review.openstack.org/#/c/278987/ (Zara, 15:13:34)
    5. https://review.openstack.org/#/c/279204/ (Zara, 15:17:26)
    6. https://review.openstack.org/#/c/278508/6 (Zara, 15:20:00)
    7. https://review.openstack.org/#/c/284275/4 (Zara, 15:20:15)

  2. Email Config (SotK, 15:28:29)
  3. UX Meetup (SotK, 15:35:25)
    1. https://etherpad.openstack.org/p/storyboard-ux-meetup (SotK, 15:35:41)


Meeting ended at 15:59:39 UTC (full logs).

Action items

  1. SotK to sort out a dev instance soon


Action items, by person

  1. SotK
    1. SotK to sort out a dev instance soon


People present (lines said)

  1. Zara (55)
  2. SotK (36)
  3. betherly (23)
  4. persia (20)
  5. openstack (3)
  6. qwebirc93330 (1)


Generated by MeetBot 0.1.4.