19:01:13 <zara_the_lemur__> #startmeeting storyboard
19:01:14 <openstack> Meeting started Wed Mar 22 19:01:13 2017 UTC and is due to finish in 60 minutes.  The chair is zara_the_lemur__. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:18 <openstack> The meeting name has been set to 'storyboard'
19:01:18 <zara_the_lemur__> #topic Announcements
19:01:45 <zara_the_lemur__> Monasca, defcore and refstack have been successfully migrated!
19:01:54 <zara_the_lemur__> you can see the projects here:
19:01:56 <zara_the_lemur__> #link https://storyboard.openstack.org/#!/project/list
19:02:14 <zara_the_lemur__> thanks, to everyone who was involved! :)
19:02:40 <zara_the_lemur__> I believe it was split between fungi and SotK; I was lurking but didn't do much.
19:03:05 <zara_the_lemur__> moving straight on ...
19:03:08 <zara_the_lemur__> #topic Open Discussion
19:03:42 <zara_the_lemur__> I'm skipping 'in progress work' this week since I'd be talking to myself.
19:04:02 <zara_the_lemur__> in-progress work can be found in the usual places
19:04:05 <zara_the_lemur__> #link https://review.openstack.org/#/q/project:openstack-infra/storyboard
19:04:17 <zara_the_lemur__> #link https://review.openstack.org/#/q/project:openstack-infra/storyboard-webclient
19:04:38 <zara_the_lemur__> #link https://review.openstack.org/#/q/project:openstack-infra/python-storyboardclient
19:04:55 <zara_the_lemur__> #link https://review.openstack.org/#/q/project:openstack/boartty
19:05:23 * SotK waves
19:05:41 <zara_the_lemur__> hi there
19:06:10 <zara_the_lemur__> if you have anything to discuss, now's a good time to discuss it xD
19:06:40 * SotK doesnt think he has anything
19:07:26 <zara_the_lemur__> I am wondering about whether we should be doing a cross project session in boston
19:07:43 <zara_the_lemur__> but I'd rather talk about that in a week when diablo_rojo's around to get her thoughts on that
19:08:07 <SotK> that seems sensible
19:09:56 <zara_the_lemur__> I can keep this meeting short, then. :)  I probably need to do a better job of advertising it.
19:10:07 <zara_the_lemur__> wow, that's almost an action item
19:10:41 <SotK> almost
19:11:05 <zara_the_lemur__> #action zara_the_lemur__ to actually advertise the storyboard meeting next week
19:11:09 <zara_the_lemur__> there we go?
19:13:03 <SotK> \o/
19:13:15 <zara_the_lemur__> :)
19:13:22 * zara_the_lemur__ will end the meeting now
19:13:34 <zara_the_lemur__> discussion can continue in #storyboard if we want; I don't think we require the structure of a meeting to keep things orderly...
19:13:37 <zara_the_lemur__> #endmeeting