19:02:54 <zara_the_lemur__> #startmeeting storyboard
19:02:55 <openstack> Meeting started Wed Jul 19 19:02:54 2017 UTC and is due to finish in 60 minutes.  The chair is zara_the_lemur__. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:58 <openstack> The meeting name has been set to 'storyboard'
19:03:02 <zara_the_lemur__> #topic Open Discussion
19:03:17 <zara_the_lemur__> continuing our trend of short meetings that just provide a space for people to raise stuff if they want to
19:03:52 <zara_the_lemur__> discuss, or don't; I'll end the meeting at quarter past if no discussion
19:04:00 <diablo_rojo> I heard back from Octavia finally and they want to wait till the start of the next release. Still no word from the others. If we can test some more projects I can reach out to another batch
19:04:14 <zara_the_lemur__> ah, okay
19:04:14 <fungi> woo!
19:04:22 <zara_the_lemur__> do we have a list for the other projects to be tested yet?
19:04:51 * diablo_rojo thinks there is a story out there somewhere
19:05:19 <SotK> i shall test some when i test your patch :)
19:05:43 <diablo_rojo> SotK, that would be EXCELLENT
19:06:08 <diablo_rojo> https://storyboard.openstack.org/#!/story/2000876
19:06:28 <zara_the_lemur__> hah, I was just looking for the link
19:06:29 <zara_the_lemur__> neat
19:06:34 <diablo_rojo> I haven't tested mine yet, cause all kinds of issues and lack of time, but I will try again next week.
19:06:42 <diablo_rojo> I can add some more projects to test too
19:06:46 <fungi> #link https://storyboard.openstack.org/#!/story/2000876 Migrate Project to Storyboard
19:07:19 <zara_the_lemur__> I think I got through mine but that was some time ago and they've likely changed in the interim
19:07:59 <diablo_rojo> zara_the_lemur__, would you mind retesting and posting the results in the tasks?
19:08:35 <zara_the_lemur__> sure, I can do.
19:09:08 <diablo_rojo> zara_the_lemur__, thank you :)
19:10:33 <zara_the_lemur__> np :)
19:10:43 <zara_the_lemur__> I also managed to test a patch the other day!
19:10:46 <zara_the_lemur__> but there was a bug
19:10:56 <zara_the_lemur__> so I left a -1 and felt bad
19:11:14 <zara_the_lemur__> but I just wanted to tell everyone that I actually reviewed something for the first time in a while
19:11:18 <fungi> next time you leave a -1, feel good that you kept a bug out!
19:11:45 <diablo_rojo> Ha ha don't feel bad, you did something helpful :)
19:11:54 <zara_the_lemur__> haha, thanks
19:12:04 <zara_the_lemur__> it was a 3 month old patch ;_;
19:12:13 <zara_the_lemur__> but steadily, I am getting back on track with it
19:12:32 <diablo_rojo> Works for me :)
19:13:03 <zara_the_lemur__> also argh ptg
19:13:42 <diablo_rojo> Oh yes, who will be there besides myself and fungi ?
19:13:48 <diablo_rojo> zara_the_lemur__, SotK ?
19:13:50 <fungi> #link https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver
19:13:58 <fungi> put ideas there if you have any
19:14:09 <zara_the_lemur__> diablo_rojo: I haven't yet booked anything though I'd like to go
19:14:22 <zara_the_lemur__> things have been a bit hectic, should be able to say more next week.
19:14:48 <diablo_rojo> Apply to TSP if you need help
19:14:58 <fungi> that's what it's there for, after all
19:15:13 <diablo_rojo> Truth!
19:15:20 <fungi> i have no problem as infra ptl vouching for tsp applicants who work on sb
19:16:14 <fungi> the foundation sets aside the tsp fund explicitly for making sure that we can get as much of our community as possible to these events
19:16:58 <zara_the_lemur__> neato, one thing I'm wondering is what happens if I ask for tsp and then find out I can get funding? can I pay it back or something?
19:17:08 <zara_the_lemur__> that's part of the reason I've dithered.
19:17:10 <diablo_rojo> And thanks to Verizon we have 10 more spots than we would have
19:17:32 <diablo_rojo> I think we could just take a TSP donation for the same amount things cost?
19:17:34 <christian1110> where?
19:17:49 <diablo_rojo> That would basically be the same zara_the_lemur__
19:18:09 <zara_the_lemur__> ah, okay, great
19:18:21 <fungi> the way the tsp stuff works, most of it isn't really fungible anyway (for example, we already have the room block, flights get booked by travel support, et cetera) i think
19:18:55 <zara_the_lemur__> ah, right
19:19:05 <diablo_rojo> It wouldn't be like you would take your name off the list for this round, but next round there would be whatever money you gave back.
19:19:16 <diablo_rojo> Its one giant budget that gets split.
19:19:24 <diablo_rojo> From what I understand
19:19:27 <fungi> so if you can't go they reassign the ticket or get it refunded, they take the unused rate on the room or reassign it, and so on
19:20:24 <fungi> but anyway, don't let thinking there's a chance you might not need it stop you from applying if you want to go and aren't sure you'll have funding otherwise
19:20:53 <zara_the_lemur__> okay, thank you
19:21:18 <zara_the_lemur__> If I have other questions I guess I'll ping, then :)
19:21:42 <fungi> happy to get you answers or get you someone who has them
19:21:59 <zara_the_lemur__> thanks :)
19:22:03 <diablo_rojo> Agreed, apply if you think you might need it. Easier to ask first and then take your name off the list later than to not apply and then need it and have missed the boat
19:23:34 <zara_the_lemur__> right, I'll try to have something done on that front by the end of this week
19:23:58 <zara_the_lemur__> and hopefully get a traditional task-tracking session planned ;)
19:24:01 <diablo_rojo> Coolio
19:24:07 <diablo_rojo> Lol
19:25:40 <fungi> yeah, could consider doing some sb q&a in a shared room slot for teams interested in migrating, and/or hang out on the first two days when the horizontal teams are hosting a sort of help desk meet-n-greet in their rooms for people who have questions or want our assistance
19:26:26 <fungi> and then have some nice fingers-to-the-keyboard time to hack out new stuff on wednesday through friday if you want
19:26:44 <zara_the_lemur__> that would work, at the last ptg I kinda floated around at the start of the week advertising my location so people could come over with questions
19:27:10 <fungi> yeah, that has been formalized into a feature for the first two days basically ;)
19:27:21 <diablo_rojo> fungi, +1
19:27:45 <zara_the_lemur__> :D (as for the second half of the week, I think I spent most of it regretting I hadn't organised an aquarium trip)
19:27:52 <zara_the_lemur__> *regretting that
19:29:06 <fungi> #link http://www.aquariumrestaurants.com/downtownaquariumdenver/default.asp Downtown Aquarium - Denver, CO
19:29:42 <fungi> you could eat and watch fish at the same time
19:30:23 <zara_the_lemur__> ooh, neat
19:30:32 <zara_the_lemur__> I haven't looked at what sorts of things are around in denver more generally
19:30:41 <diablo_rojo> TORCHYS TACOS
19:30:45 <diablo_rojo> VOODOO DONUTS
19:30:48 <zara_the_lemur__> wow they even have mermaids
19:30:53 <zara_the_lemur__> according to their slideshow
19:33:23 <zara_the_lemur__> #action Zara will organise some kind of task tracking ptg plan and maybe a trip out
19:33:39 <zara_the_lemur__> I don't have anything else
19:34:08 <zara_the_lemur__> I'll leave the meeting going for another minute or so jic
19:34:42 <fungi> nothing important from me, but great meeting!
19:35:15 <zara_the_lemur__> haha :)
19:35:22 <zara_the_lemur__> okay, meeting ends in 5
19:35:22 <zara_the_lemur__> 4
19:35:23 <zara_the_lemur__> 3
19:35:23 <zara_the_lemur__> 2
19:35:24 <zara_the_lemur__> 1
19:35:26 <zara_the_lemur__> #endmeeting