#openstack-meeting: storyboard

Meeting started by SotK at 19:05:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 19:06:15)

  1. In Progress Work (SotK, 19:06:59)
    1. https://review.openstack.org/#/c/511246/ (SotK, 19:08:43)
    2. https://review.openstack.org/#/c/511247/ (SotK, 19:08:57)
    3. https://review.openstack.org/#/c/513875/ (SotK, 19:16:24)
    4. http://eavesdrop.openstack.org/meetings/storyboard/2017/storyboard.2017-03-08-19.00.log.html#l-94 (SotK, 19:27:07)
    5. ACTION: SotK to add detail to the private stories story (SotK, 19:38:30)


Meeting ended at 19:54:59 UTC (full logs).

Action items

  1. SotK to add detail to the private stories story


Action items, by person

  1. SotK
    1. SotK to add detail to the private stories story


People present (lines said)

  1. SotK (46)
  2. fungi (40)
  3. Zara (25)
  4. openstack (3)


Generated by MeetBot 0.1.4.