#openstack-meeting: storyboard

Meeting started by diablo_rojo at 19:01:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard#Agenda_for_next_meeting Agenda (diablo_rojo, 19:02:41)

  1. Announcements (diablo_rojo, 19:02:50)
    1. https://etherpad.openstack.org/p/sb_forum_yvr_rocky_proposal Kendall's SB Forum Proposal (diablo_rojo, 19:05:32)

  2. Migration Updates! (diablo_rojo, 19:07:40)
    1. https://storyboard.openstack.org/#!/board/45 Board Tracking Migration Progress (diablo_rojo, 19:08:45)
    2. ACTION: diablo_rojo will create project-config changes for OSDK and OSC (diablo_rojo, 19:10:08)
    3. https://review.openstack.org/558934 Track tripleo-validations tasks on StoryBoard (fungi, 19:10:33)

  3. In Progress Work (diablo_rojo, 19:42:35)
    1. https://review.openstack.org/#/q/project:openstack-infra/storyboard+status:open Open Storyboard Reviews (diablo_rojo, 19:45:13)
    2. https://review.openstack.org/#/q/project:openstack-infra/storyboard-webclient+status:open Open Webclient Reviews (diablo_rojo, 19:45:33)
    3. https://review.openstack.org/#/q/project:openstack-infra/python-storyboardclient+status:open Open Pythonclient reviews (diablo_rojo, 19:46:03)
    4. https://pypi.python.org/pypi/celery (dhellmann, 19:49:55)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. diablo_rojo will create project-config changes for OSDK and OSC


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will create project-config changes for OSDK and OSC


People present (lines said)

  1. diablo_rojo (89)
  2. fungi (56)
  3. dhellmann (31)
  4. EmilienM (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.