#openstack-meeting: storyboard

Meeting started by SotK at 19:13:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 19:14:32)

  1. Announcements (SotK, 19:14:44)
  2. Migration Updates (SotK, 19:16:03)
    1. https://review.openstack.org/636574 Update karbor to use storyboard (fungi, 19:17:24)

  3. Story Attachments (SotK, 19:24:57)
    1. https://review.openstack.org/#/q/status:open+topic:story-attachments (SotK, 19:25:28)
    2. ACTION: fungi find a home for storing storyboard.openstack.org's attachments (fungi, 19:29:39)

  4. Moving database closer to the site (SotK, 19:41:19)
  5. Outreachy Intern (SotK, 19:45:20)
    1. ACTION: fungi find out if some of our mysqlish folks have query profiling recommendations (fungi, 19:45:22)
    2. https://etherpad.openstack.org/p/sb-train-outreachy-planning (SotK, 19:45:38)


Meeting ended at 19:59:39 UTC (full logs).

Action items

  1. fungi find a home for storing storyboard.openstack.org's attachments
  2. fungi find out if some of our mysqlish folks have query profiling recommendations


Action items, by person

  1. fungi
    1. fungi find a home for storing storyboard.openstack.org's attachments
    2. fungi find out if some of our mysqlish folks have query profiling recommendations
  2. openstack
    1. fungi find a home for storing storyboard.openstack.org's attachments


People present (lines said)

  1. fungi (54)
  2. SotK (51)
  3. diablo_rojo (29)
  4. mkarray (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.