#storyboard: storyboard

Meeting started by SotK at 18:07:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard#Agenda_for_next_meeting Agenda (SotK, 18:07:44)

  1. AngularJS EOL solutions (SotK, 18:08:22)
    1. https://gitlab.com/SotK/sb-vue Vue prototype (SotK, 18:13:57)
    2. ACTION: diablo_rojo will make a storyboard-vue-client repo for us to push the existing prototype for further iteration (SotK, 18:36:07)

  2. Open Discussion (SotK, 18:48:39)


Meeting ended at 18:50:05 UTC (full logs).

Action items

  1. diablo_rojo will make a storyboard-vue-client repo for us to push the existing prototype for further iteration


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will make a storyboard-vue-client repo for us to push the existing prototype for further iteration


People present (lines said)

  1. SotK (27)
  2. diablo_rojo (21)
  3. fungi (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.