18:00:13 <amrith> #startmeeting swg
18:00:13 <openstack> Meeting started Thu Jul 14 18:00:13 2016 UTC and is due to finish in 60 minutes.  The chair is amrith. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:17 <openstack> The meeting name has been set to 'swg'
18:00:24 <amrith> \./
18:00:30 <gothicmindfood> we're missing an 'a' for 'swag'
18:00:35 <jroll> ohai
18:00:42 <dhellmann> o/
18:00:46 <jroll> I pronounce it swag anyway, nbd :)
18:00:49 <amrith> Let's wait a couple of minutes for others who may come in. I'm just sending a courtesy ping on #openstack-swg
18:01:10 <amrith> hi dhellmann gothicmindfood jroll
18:01:20 <gothicmindfood> hi everyone!
18:01:21 <dims> o/
18:01:28 <amrith> Some folks said they won't be able to attend the meeting; ttx, carol barrett, jay pipes (?),
18:01:28 <amrith> flaper87, ...
18:01:48 <annegentle> o/
18:02:17 <annegentle> I think flaper87 said he couldn't
18:02:24 <annegentle> hey gothicmindfood !
18:02:29 <gothicmindfood> hi annegentle :)
18:02:30 <amrith> that's correct annegentle
18:02:37 <amrith> let's get started ...
18:02:49 <amrith> Since some folks wanted to follow up on the meeting in scroll back/eavesdrop, I am going to
18:02:49 <amrith> pass the baton to Colette and request her to give a quick introduction to the concept of
18:02:49 <amrith> stewardship, servant leadership and the rationale for the SWG. We will get to our scheduled
18:02:49 <amrith> agenda after that.
18:02:59 <nikhil> o/
18:03:00 <gothicmindfood> oh yay and thanks amrith :)
18:03:00 * amrith passes the baton to gothicmindfood
18:03:16 * mugsie lurks
18:03:19 * dhellmann hunts for the link to the agenda
18:03:19 * gothicmindfood takes the baton and copy/pastes
18:03:25 <gothicmindfood> For those who are interested in all of this excitement but *weren’t* at the Ann Arbor training, and who may have had limited time to participate in the discussion leading up to the creation of the group, I just wanted to bring you up to speed on what this group is/isn’t -
18:03:33 <amrith> sorry
18:03:34 <amrith> https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Agenda
18:03:35 <amrith> #link https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Agenda
18:03:50 <gothicmindfood> we’re a working group who specializes in subjects of leadership and stewardship for the OpenStack community as a whole. Stewardship for OpenStack touches a couple of distinct areas
18:04:08 <gothicmindfood> 1. Advising on governance/policy, especially for the TC and 2. Giving everyone in the community the resources and information they need to learn and grow as leaders
18:04:29 <gothicmindfood> All of this work will be advisory and supportive in nature - the TC itself will always deliberate, vote on and enforce governance matters, and elected leaders within the community (TC members, PTLs, etc.) will be able to leverage our knowledge base and expertise to help their projects become more sustainable and invest in project members.
18:04:47 <dhellmann> is anyone present today who wasn't able to make the training?
18:04:57 <gothicmindfood> dhellmann: dims is here!
18:05:00 <mugsie> o/
18:05:03 <amrith> dhellmann, so far it is only dims and mugsie
18:05:06 <gothicmindfood> anyone else lurking?
18:05:07 <dhellmann> ok, cool
18:05:09 <gothicmindfood> ah cool
18:05:13 <dhellmann> yeah, I was looking for lurkers
18:05:22 <amrith> but there are several others who want to follow up on eavesdrop
18:05:26 <gothicmindfood> so - some of the things we might do:
18:05:27 * dims waves
18:05:44 <gothicmindfood> Provide feedback on governance changes the TC might be considering, especially as they relate to areas of consensus, vision, servant leadership, and sustainable stewardship of the community.
18:05:48 <gothicmindfood> Provide recommendations to the TC on governance changes that may help them improve their decision making and effectiveness, and the well being of the community.
18:05:50 <amrith> #chair gothicmindfood
18:05:50 <openstack> Current chairs: amrith gothicmindfood
18:05:51 <gothicmindfood> Provide recommendations for training and even trainings themselves for members of the OpenStack community who request them, on areas related to servant leadership, visioning, consensus decision making, crucial conversations, etc.
18:06:02 <gothicmindfood> some of the things we won't do:
18:06:13 <gothicmindfood> Tell anyone in the community how to behave or act on IRC or at conferences (that’s what the code of conduct is for)
18:06:15 <amrith> #chair gothicmindfood dhellmann
18:06:15 <openstack> Current chairs: amrith dhellmann gothicmindfood
18:06:16 <gothicmindfood> Require anyone in the community to take a class or participate in any activity we provide.
18:06:54 <gothicmindfood> If you weren’t at the training in Ann Arbor and some of these terms seem foreign/unknown - check some of these links out: https://www.zingtrain.com/content/power-visioning https://www.greenleaf.org/what-is-servant-leadership/, http://www.nonviolencetraining.org/Training/facilitation.htm
18:06:59 <gothicmindfood> Also, if you’d like to participate in leadership training sessions in the future (I’m still working on what we can offer and when), please let me know! I’d love to include you!
18:07:03 * gothicmindfood exhales
18:07:06 <annegentle> You might be getting there, but what about the actual "resources" part from a "do this work because it's important/priority/strategic" aspect?
18:07:24 <annegentle> my definition of resources may be off :)
18:07:35 <amrith> thx gothicmindfood
18:07:46 <dhellmann> #link https://www.zingtrain.com/content/power-visioning
18:07:46 <gothicmindfood> annegentle: I mean resources in terms of providing access to training (or, hassling the foundation to help us provide access to it)
18:07:52 <dhellmann> #link https://www.greenleaf.org/what-is-servant-leadership/
18:07:56 <dhellmann> #link http://www.nonviolencetraining.org/Training/facilitation.htm
18:08:07 <gothicmindfood> dhellmann: thanks for doing the linkage there. I forgot my IRC meeting manners :)
18:08:17 <gothicmindfood> annegentle: how did you think about resources?
18:09:02 <annegentle> gothicmindfood: thinking of a specific example... just a sec.
18:09:10 * amrith looks to see if anyone has questions about gothicmidfood's introduction
18:09:37 <gothicmindfood> yeah - any others qs or general wonderment about why we're all here and what we're doing?
18:10:00 <annegentle> gothicmindfood: so let's say a project needs docs resources or the project will die. good stewardship looks for ways to responsibly plan for that resource.
18:10:00 <mugsie> so, would you see the out put of this group being guidelines, or harder hitting?
18:10:05 <annegentle> gothicmindfood: I may be out of scope here.
18:10:16 <mugsie> like charter modifications, or changes to to the foundation by laws
18:10:50 <dhellmann> mugsie : I expect we'd start with changes under openstack/governance, and we have some of those being written already (see item #3 on the agenda)
18:10:50 <mugsie> (proposed changes to obviously)
18:10:54 <gothicmindfood> annegentle: to me, wrangling those resources is the job of the docs leadership as well as the TC (based on how important they feel) and well, all of us. But I wouldn't look at the SWG as some kind of resource finagler
18:11:04 <annegentle> I'm thinking of wider stewardship like PTL training, makign sure projects have what they need to be successful.
18:11:16 <gothicmindfood> though we might be able to help folks in leadership positions learn and and plan and get better at asking for help themselves :)
18:11:16 <annegentle> Then when a PTL really is struggling, they know how to get help.
18:11:32 <gothicmindfood> annegentle: I mean, I hestitate to call us available PTL therapists
18:11:35 <annegentle> yeah, I don't see the swg as a trading market.
18:11:35 <gothicmindfood> but kinda
18:11:49 <dhellmann> so we would help with the "how" but not with the actual "resource acquisition"
18:11:50 <mugsie> dhellmann: yeah, I was wondering what the "documents" would be refering to
18:11:56 <amrith> mugsie, I expect that there will be some of those
18:11:57 <annegentle> gothicmindfood: heh that would work as well, and still helps with my sceanario of "what do I do if I can't get what I need"
18:12:00 <jroll> mugsie: another example is we might say "hi TC, openstack needs clearer expectations for projects written down somewhere"
18:12:12 <dhellmann> mugsie : right now a few etherpads where folks are working on drafts, but eventually patches to the governance repo
18:12:15 <dhellmann> jroll : ++
18:12:51 <gothicmindfood> mugsie: I think we're all about identifying gaps and possible solutions, either at the behest of the community or the TC themselves, but it's the TC that will make final decisions around matters. We could potentially get specific with recommendations, though.
18:13:08 <amrith> we will have time to discuss the deliverables in detail in later items in the agenda. if you look at the agenda
18:13:09 <amrith> #agenda https://wiki.openstack.org/wiki/Meetings/SWGMeeting
18:13:18 <amrith> there's an etherpad on there for deliverables.
18:13:24 <amrith> you may want to start penning thoughts there
18:13:33 <amrith> now as we move ahead on the agenda ...
18:14:09 <nikhil> I think we can call/make this a platform for learning new/added skills around stewardship, ?
18:14:42 <gothicmindfood> amrith: we can haz real meeting time?
18:14:42 <amrith> lets get one procedural thing out of the way first
18:14:45 <amrith> 1. Establish schedule for weekly meeting
18:14:56 <dhellmann> #topic establish schedule for weekly meeting
18:14:58 <annegentle> nikhil: that's a decent framework yah
18:15:03 <amrith> I realize that this time is not convenient to everyone. We need to find a time that is. One
18:15:03 <amrith> thought I have is that we may be able to come to some consensus here but maybe that's hard
18:15:03 <amrith> given that some key players (like ttx) aren't here.
18:15:09 <amrith> Is the best thing to setup a doodle poll and come up with ideas? Any other proposals on how
18:15:09 <amrith> we can do this?
18:15:20 * gothicmindfood really thinks it's super important to have as many people here from the TC as possible, in a sane-schedule kinda way
18:15:20 <dhellmann> a doodle is usually a good start
18:15:30 <amrith> #action [amrith] setup a doodle
18:15:32 <annegentle> amrith: yeah go ahead and doodle
18:15:42 * gothicmindfood will fill out a doodle
18:15:52 <nikhil> amrith: may be create a review against irc-meetings and doodle there?
18:15:58 <amrith> ok, let's treat this procedural thing as done and just move right ahead to the thing we kind of started discussing.
18:16:00 <amrith> #topic Identify a list of short-term deliverables for the SWG
18:16:08 <gothicmindfood> nikhil: there already is one :)
18:16:16 <nikhil> ouch, my bad
18:16:22 <amrith> sorry for the interruption, but I think the conversation we started having re: resources is a good one
18:16:29 <annegentle> #link https://review.openstack.org/#/c/338134/
18:16:37 <annegentle> nikhil: no worries
18:16:45 <amrith> and maybe we should focus some time on getting a sense on where the edges of the deliverable should be.
18:16:50 <amrith> for example, re: resources.
18:17:20 <annegentle> amrith: I'm a terrible influence on agendas :)
18:17:37 <amrith> and, do we have a sense for what some of the things are that we think we can deliver in realtively short order?
18:17:37 <annegentle> #action look at the meeting review for best times to have this meeting
18:17:44 <dhellmann> as jroll started to point out, there's a fair amount of "gap analysis" we could do between what we're doing today and what we'd like to be doing in terms of leadership
18:17:46 <annegentle> #undo
18:17:54 <annegentle> #action [all] look at the meeting review for best times to have this meeting
18:18:03 <amrith> #chair annegentle
18:18:03 <openstack> Current chairs: amrith annegentle dhellmann gothicmindfood
18:18:09 <annegentle> hee thanks amrith
18:18:13 <annegentle> #undo
18:18:13 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x7f5bc00a24d0>
18:18:22 <annegentle> #undo
18:18:23 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x7f5bc0072cd0>
18:18:24 <dhellmann> annegentle : you can #action without being chair
18:18:28 <annegentle> #action [all] look at the meeting review for best times to have this meeting
18:18:34 <gothicmindfood> amrith: you're thinking deliverables as of mid August as a thing?
18:18:38 <gothicmindfood> also jroll ^^ ?
18:18:40 <fungi> (but you can't #undo without being a chair)
18:18:47 <amrith> gothicmindfood, yes
18:18:52 <annegentle> (yeah I was trying to rewrite it dhellmann derp :) )
18:18:53 <dhellmann> fungi : ah, thanks
18:19:01 <gothicmindfood> and we said mid-August because feature-freeze for newton?
18:19:14 <annegentle> timing sounds about right as a starting point
18:19:21 <amrith> I'm hoping that we can get something to the TC in relatively short order, and some of those things may be things like an action plan for the next quarter or two.
18:19:26 <annegentle> and also to take action
18:19:32 <dhellmann> are our first deliverables more than the set of items we said we'd do on thursday in ann arbor?
18:19:41 <amrith> dhellmann ++
18:19:41 <gothicmindfood> yup - just for kicks - when is the next TC election starting?
18:19:52 <jroll> http://releases.openstack.org/newton/schedule.html
18:19:57 <dhellmann> amrith : I can't tell if you're saying yes or no to my question
18:19:57 <jroll> oct 3
18:20:08 <amrith> dhellmann, yes
18:20:18 <dhellmann> ok
18:20:21 <amrith> I believe that we are already delivering some of those things
18:20:24 <mugsie> is there a list from the thursday?
18:20:25 <gothicmindfood> cool. So those are two important dates
18:20:28 <fungi> #link http://releases.openstack.org/newton/schedule.html
18:20:29 <amrith> such as the documents I know have already been written
18:20:44 <amrith> mugsie, here is a short list
18:20:45 <dhellmann> mugsie : not public, yet. this is all still in process, and will be coming.
18:20:51 <amrith> 1. propose a spec for the swg to the tc
18:20:56 <amrith> 2. propose an irc channel
18:21:00 <amrith> 3. propose a meeting
18:21:13 <amrith> 4. there were two documents (which are next on the agenda) that people have been writing
18:21:23 <amrith> those are the big ones that I recall
18:21:35 <gothicmindfood> and I had some questions that I asked the ZingTrain folks from us that I have answers on, too
18:21:38 <gothicmindfood> fwiw
18:21:39 <mugsie> dhellmann: my point is, that for others to understand context around a meeting, knowing them is useful
18:21:40 * amrith looks at old notes
18:22:12 <jroll> so from there, do we also want to make a list of demands^W recommendations for the TC, e.g. "agree on a shared vision for openstack", by aug15 or so?
18:22:12 <dhellmann> mugsie : yeah, I get that. the notes from the meeting were not approved for publication, yet, and some of the folks who would need to agree to that aren't present. it's not ideal. :-/
18:22:27 <amrith> 5. some questions that gothicmindfood was going to ask of zingtrain
18:22:29 <mugsie> ah, OK.
18:22:50 <dhellmann> mugsie : we had at least an informal agreement to not publish so everyone felt free to speak their mind in the room.
18:22:56 <annegentle> this is useful to me too since I couldn't get to the third day
18:23:02 <annegentle> so thanks amrith for the list
18:23:21 <mugsie> yeah, I remember the ML convo (and I think it was a good idea for the record, just not right this minute :) )
18:23:31 <gothicmindfood> jroll: I think both asking the TC for a vision of OpenStack, and a vision for the TC, as well as a review of their decision making model w/r/t consensus were all things on the table
18:23:37 <dhellmann> mugsie : yea
18:24:05 <dhellmann> amrith : is that the full todo list? 5 items?
18:24:22 <jroll> gothicmindfood: right, so we should agree to make that list, and figure out how/where to publish it
18:24:42 <amrith> dhellmann, looking
18:24:48 <gothicmindfood> jroll: ++
18:24:57 <annegentle> gothicmindfood: those three would be awesome
18:25:11 <gothicmindfood> any other requests we'd like to make of the TC? Any favorite karaoke songs?
18:25:13 <amrith> 6. recommend that tc adopt a vision
18:25:39 <amrith> 7. if there is a future training, what is the format, what is the size? should there be a session at summit?
18:26:06 <gothicmindfood> amrith: I've got news on 7 (I put it at the end of the agenda)
18:26:07 <amrith> 8. how do we bridge group #1 to the next and subsequent groups
18:26:14 <gothicmindfood> oh, and 8, I guess.
18:26:20 * amrith apologises for not writing this list up ahead of time, should have guessed
18:26:42 <gothicmindfood> so here's a question: what is the mechanism by which we will make these recommendations to the TC?
18:26:45 <amrith> 9. learn from Z how our group related to others; rapport, speed to jump to next things, etc.,
18:27:15 <amrith> 10. Whose role is it to write a vision for openstack?
18:27:22 <dhellmann> gothicmindfood : would we do anything different from the normal "write it up and add it to the agenda" process?
18:27:52 <jroll> dhellmann: as a resolution?
18:27:58 <gothicmindfood> dhellmann: you mean the TC meeting agenda? I think that's probably a good habit/tradition to get into - SWG members attend the TC meetings and make recommendations there?
18:28:07 <amrith> 11. How does one adopt BLC to openstack
18:28:21 <dhellmann> jroll : not everything needs to be a resolution, but some will.
18:28:25 <jroll> amrith: feels like you need an etherpad at this point
18:28:27 <amrith> 12. how did Z implement visioning 1.0
18:28:27 <jroll> :)
18:28:34 <amrith> jroll, yes
18:28:37 <fungi> some things could probably just go right into the ptg
18:28:38 <amrith> that sounds right
18:28:40 <dhellmann> for example, saying "we think the tc should establish a vision for what it does" isn't really a resolution
18:28:55 <jroll> dhellmann: right, so I'm wondering what the right place for that sort of thing is
18:28:57 <nikhil> ++
18:28:58 <dhellmann> fungi : likely, yes
18:28:58 <dims> amrith : gothicmindfood : dhellmann : is there anything we will be doing to build more cooperation between projects and get projects to invest/engage in cross project efforts?
18:29:03 <amrith> 13. what is our (openstack's) triple bottom line
18:29:20 <amrith> 14. who are our customers?
18:29:21 <dhellmann> jroll : probably starting on the mailing list
18:29:33 <jroll> dhellmann: nod, ok
18:29:34 <dims> we seem to be going from top down (tc/vision etc)
18:29:41 <amrith> 15. Should the TC use Z's consensus model
18:29:54 <nikhil> dims: wasnt brought up afaict
18:29:57 <amrith> 16. difference between LIVE WITH IT and LIVE BY IT
18:30:00 <dhellmann> dims : a lot of the room felt that getting the tc's house in order was a first step to that
18:30:01 <gothicmindfood> amrith: is flooding me with all of the hard questions we brought up on thursday, now
18:30:18 <gothicmindfood> dims: I think that could be the result of the TC adopting some of our recommendations
18:30:26 <annegentle> dims: I think it's going to come out of the work
18:30:27 <dims> ack nikhil and dhellmann
18:30:27 <amrith> sorry folks, I'm almost done with the list, may as well get it here in IRC and then I can put it into an etherpad
18:30:28 <gothicmindfood> dims: but I don't see it as directly a part of the work the SWG does.
18:30:40 <amrith> 17. [monty] write rules we live by
18:30:49 <jroll> dims: imagine trying to get all of the individual contributors to agree on a shared vision :)
18:31:03 <amrith> 18. Z's consensus; when you don't agree provide an alternative. How do we do that?
18:31:03 <dims> jroll : haha
18:31:07 <dhellmann> to be clear, this group is not trying to take over any responsibility of the tc. we're trying to identify areas where the tc can change to improve it's output.
18:31:30 <annegentle> dhellmann: ++
18:31:31 <dhellmann> and then make concrete proposals where possible
18:31:33 <amrith> 19. how does one reconcile vision and election 'plank'
18:31:43 <annegentle> plank meaning drop off point?
18:31:49 <dims> dhellmann : as part of tc, i'd like to explore ways to do those things i mentioned. so..
18:31:55 <amrith> sorry, plank meaning election manifesto for a candidate
18:31:58 <dhellmann> annegentle : plank as in part of an election platform
18:32:07 * annegentle thinks in pirate-speak?
18:32:24 <dhellmann> dims : absolutely
18:32:28 <amrith> 20. propose the 'live by' clause
18:32:42 <amrith> 21. what's the OS training compact
18:33:03 <amrith> re: 21, how do we translate trainer and trainee?
18:33:07 <nikhil> principles too besides vision
18:33:14 <amrith> 22. how do we adopt BLC
18:33:31 <amrith> 23. whole ball of twine about improving communication
18:33:45 <dims> amrith you are overloading my brain :)
18:33:49 <annegentle> amrith: continuously :)
18:34:00 <amrith> dims, that's not possible.
18:34:06 <gothicmindfood> dims: now you know how we felt a couple weeks ago! ;)
18:34:14 <dims> lol gothicmindfood
18:34:21 <annegentle> what did gothicmindfood learn from zingtrain? :)
18:34:25 <amrith> 24. how do we know that we've succeeded? define success first; beware the gaming risk
18:34:44 <gothicmindfood> annegentle: I can get into what they said in response to our qs if you want!
18:35:02 <amrith> 25. next steps on training ... who should attend, where, face-to-face or virtual, rest of TC, before Barcelona or at Barcelona,
18:35:11 <annegentle> gothicmindfood: should probably make sure we're at the end of this list :)
18:35:12 <fungi> as an aside, expanding some of these acronyms will help those of us who need to search out their definitions in the zingtrain materials and similar documents
18:35:23 <amrith> 26. Do we need a "TC Passport" (someone please explain this term for the eavesdrop readers)
18:35:34 <annegentle> amrith: yeah I don't know that one
18:35:50 <amrith> the passport is the thing new employees are handed
18:35:51 <nikhil> fungi: I think once some pics are shared, it will be easier
18:35:54 <gothicmindfood> amrith: 'TC Passport' is in reference to the idea that a new hire at zingerman's gets a passport when they first start out
18:35:57 <amrith> it is their training regimen, progress report ...
18:36:00 <annegentle> BLC=Bottom Line Change
18:36:01 <dhellmann> zingerman's gives each new employee a "training passport" with the things in it they need to learn, and resources for where to learn them
18:36:06 <fungi> thanks annegentle!
18:36:06 <gothicmindfood> it summarizes what they're responsible for learning in their first 60 days
18:36:17 <gothicmindfood> and sets expectations
18:36:22 <annegentle> oh, neat
18:36:24 <amrith> 27. Add a specific point in the release cycle where project teams nominate extra-ATC's
18:36:24 * gothicmindfood got a copy of one before she left ann arbor, fyi
18:36:50 <amrith> 28. cross project release themes
18:36:53 <gothicmindfood> Bottom Line Change = a process that's designed to help implement any change that gets decided on in an organization
18:37:06 <fungi> #27 would be a huge help to electorate wrangling, btw
18:37:12 <gothicmindfood> basically, make it easier on everyone and create less friction during rollout
18:37:15 <amrith> 29. write first draft of vision, culture and system.
18:38:05 <amrith> 30. multiple PTL's; PTL for a feature across releases, ... (this will need context; people reading this in eavesdrop, don't freak out)
18:38:23 <nikhil> lol
18:38:33 <amrith> 31. Make contracts with positive acknowledgements; nit implicit assumption that all have received and will comply
18:38:42 <gothicmindfood> #30 is really just about how do we hand the baton/caretaking of a release before it goes to EOL
18:38:45 <amrith> 32. How to roll out notifications, is email the best thing? improve communication
18:38:56 <nikhil> may be rephrase #30 as different model of PTL to release mapping
18:39:01 <annegentle> fungi: oh that would
18:39:05 <dhellmann> fungi : I planned to do #27 around milestone 3
18:39:19 <fungi> dhellmann: thanks, that should be great
18:39:34 <amrith> 33. propose process for release theming; 3 goals, goal description, how to know you've met it, commitment, ...
18:39:42 <dhellmann> #action dhellmann add extra-atc date to release schedule for milestone 3
18:39:49 <fungi> dhellmann: any time earlier than "last minute" would make things easier on us ;)
18:39:52 <jroll> amrith: so I'm not sure if you're done with your list or not, but sounds like we should agree on a subset of the list to hack on over the next month
18:39:58 <amrith> 34. How do things get on the goal list?
18:40:06 <jroll> also timecheck, 20 minutes and two more things on the agenda
18:40:06 <amrith> jroll, 2 pages to go, 47 done
18:40:12 <dhellmann> fungi : m3 seemed like a good point for that sort of reflection
18:40:21 <amrith> jroll, all done
18:40:24 <amrith> thx for the time check
18:40:26 <jroll> woo
18:40:33 <amrith> so, now that I have a list; I'll make it an etherpad
18:40:47 <dhellmann> amrith, maybe just add it to https://etherpad.openstack.org/p/swg-short-list-deliverables
18:40:48 <amrith> #action convert 34 items into etherpad, share with group and review for completeness next meeting
18:40:54 <amrith> dhellmann, sure thing
18:41:23 <fungi> (note, that is an action item for someone named "convert" as far as the minutes are concerned)
18:41:37 <amrith> I think we've beaten #2 to death, is it time to move to #3?
18:41:39 <amrith> #undo
18:41:40 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x7f5bc0af5290>
18:41:46 <gothicmindfood> fungi: hahaha. Poor convert.
18:41:51 <amrith> #ction [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
18:42:12 <dhellmann> amrith : missing the a there
18:42:31 <amrith> a or an? :)
18:42:38 <fungi> a ction
18:42:39 <dhellmann> amrith : in "#ction"
18:42:43 <nikhil> #action [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
18:42:47 <amrith> ah
18:42:55 <amrith> #action [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
18:43:01 <amrith> thx dhellmann
18:43:19 <amrith> OK, ...
18:43:20 <dhellmann> so, documents?
18:43:23 <amrith> #topic ction [amrith] convert 34 items into etherpad, share with group and review for completeness next meeting
18:43:28 <amrith> dary
18:43:31 <amrith> darn
18:43:38 <amrith> #topic 3. Discuss any documents that are available for review
18:43:39 <dhellmann> #undo
18:43:40 <openstack> Removing item from minutes: <ircmeeting.items.Topic object at 0x7f5bbfd3e410>
18:43:45 <amrith> go ahead dhellmann
18:43:46 <dhellmann> hah
18:43:49 <amrith> all yours
18:43:50 <nikhil> :D
18:43:51 <annegentle> heh
18:43:58 * jroll hands amrith a coffee
18:44:08 * amrith gulps scotch
18:44:12 <annegentle> so I saw the monty one, any others?
18:44:14 * gothicmindfood steals the coffee from amrith
18:44:18 <dhellmann> I started some notes on goals (I forget which # that was from the list)
18:44:21 <dhellmann> #link https://etherpad.openstack.org/p/ocata-tc-goals
18:44:36 <annegentle> specifically, [monty] write rules we live by
18:44:45 <dhellmann> I've had a few folks read through it and leave comments, but it's not quite in a form where it's ready to be submitted to the tc
18:44:51 <gothicmindfood> annegentle: oooh, got a link since mordred is away (I think)?
18:45:01 <annegentle> gothicmindfood: looking, just a sec
18:45:12 <dhellmann> I'm waiting for the list of principles, but since mordred's working on that and he's not here I don't know we want to publish that link or not
18:45:20 <dhellmann> I don't know if he considers it ready
18:45:22 <amrith> #link https://etherpad.openstack.org/p/1nPlcXyI76
18:45:26 <amrith> that's monty's link
18:45:34 <dhellmann> ok, well, I guess we've published it
18:45:51 <jroll> :|
18:45:53 <amrith> sorry dhellmann didn't see that
18:45:55 <dhellmann> for the record, and for the future, if I'm ever working on a draft of something and have not yet shared it publicly, please do not share it for me
18:46:19 <gothicmindfood> sorry mordred ^^
18:46:30 <dims> is anyone aware of the term "Apache Way" from ASF? http://www.apache.org/foundation/how-it-works.html#philosophy
18:46:34 <amrith> yup, sorry mordred (who isn't here)
18:46:46 <annegentle> thanks amrith
18:46:58 <dhellmann> these can be sensitive topics, and as we discussed sometime's it's nice to have a little breathing space to talk about things privately before they become public
18:46:59 <annegentle> dims: yeah
18:47:01 <nikhil> just take that and put it into another etherpad
18:47:06 <nikhil> delete contents of this one
18:47:07 <fungi> the "
18:47:16 <jroll> nikhil: etherpad stores history though
18:47:18 <nikhil> I think people won't mind if it's going to be public later
18:47:18 * fungi has a terribly-located enter key
18:47:21 <dims> annegentle : brings back old memories :)
18:47:24 <nikhil> jroll: limited history
18:47:25 <annegentle> heh
18:47:34 <fungi> the "apache way" seems a bit in the same vein as our "three opens"
18:47:44 <fungi> at least from a creed standpoint
18:47:46 <annegentle> fungi: four right?
18:48:01 <nikhil> people deserve privacy or space to think
18:48:01 <dims> did we drop one? :)
18:48:06 <fungi> four, yes ;)
18:48:14 <annegentle> hee dims
18:48:23 <dims> hahaha
18:49:04 <dhellmann> anyway, if you do have feedback about the link I posted then please leave it on the etherpad. I'll be working on turning that into a governance patch of some sort after we've discussed the principles list and I have something to link to in what I write up
18:49:20 * nikhil said that before reading dhellmann 's comment. glad to be on same page.
18:49:38 <dims> ack dhellmann
18:49:53 <dims> i have to read logs for this meeting a few times...
18:50:08 <mugsie> dims: you and me both
18:50:23 <annegentle> dhellmann: deadline?
18:50:28 <dhellmann> yeah, I think another good early step for us is to turn that list of todos into a more documented plan
18:50:42 <dhellmann> annegentle : I'm going to wait for mordred's patch, and I'm traveling next week, so I'm not really sure
18:50:55 <annegentle> dhellmann: ok, that's fine, just wondered how long I have to slice it in
18:51:01 <annegentle> sounds like a week at least
18:51:17 <dhellmann> oh, yeah, sorry, I thought you were asking me for my deadline for proposing
18:51:23 <dhellmann> yeah, at least a week
18:52:10 <gothicmindfood> dhellmann: agreed. Some of those goals are interlocked and also a bit vague. So we should have some milestones set up and some 'did we achieve this?' questions answered.
18:52:38 <annegentle> dhellmann: sorry, I meant I need a deadline :)
18:53:03 <gothicmindfood> dhellmann: (I was referencing amrith 's long list, not your Ocata etherpad, btw)
18:53:12 <dhellmann> annegentle : I won't be doing anything with that document before 25 july
18:53:22 <dhellmann> gothicmindfood : it took me a second, but I worked that out
18:53:58 <dhellmann> we're almost out of time, what's up next?
18:54:11 <jroll> update from colette?
18:54:14 <dhellmann> gothicmindfood  you had a training update?
18:54:26 <dhellmann> #topic Updates on next leadership training for TC @ ZingTrain
18:54:34 <gothicmindfood> dhellmann: beat me to it!
18:54:48 <gothicmindfood> k - so I've spoken with the 5 TC members that were unable to attend the last training
18:55:05 <gothicmindfood> and of the two times in Sept that looked good for ZingTrain, September 14-16 seemed more reasonable to them
18:55:28 <dhellmann> do we have folks signed up to go through again for continuity?
18:55:29 <gothicmindfood> 2 folks in particular needed to be able to attend the infra sprint the next week in Germany
18:55:48 <gothicmindfood> dhellmann: I have not posted a sign up sheet because I haven't gotten confirmation from the Foundation that they will pay for it
18:55:51 <gothicmindfood> yet
18:55:55 <dhellmann> k
18:55:56 <gothicmindfood> having a meeting with some folks next week on that
18:56:11 <gothicmindfood> also, re: Barcelona
18:56:29 <amrith> gothicmindfood, this is sept 14 to 16 in ann arbor?
18:56:41 <gothicmindfood> I proposed a panel discussion with myself, ttx, mordred and amrith moderating, with an extra seat available potentially, for someone from ZingTrain to participate in.
18:56:51 <gothicmindfood> need confirmation from the Foundation that they can support that (or not) next week as well
18:56:59 <gothicmindfood> amrith: yes, it'd be sept 14-16 in Ann Arbor
18:57:09 <gothicmindfood> if we can get the finances rolling on it
18:58:08 <gothicmindfood> the panel in barcelona is largely set to discuss the purpose of the SWG with the community, talk about some of the things the TC might be doing as a result of SWG recommendations, and also to let the community ask questions about the whole thing
18:58:17 <amrith> oops, time check
18:58:18 <amrith> 2m to go
18:58:21 <gothicmindfood> yup
18:58:29 <gothicmindfood> amrith: those are my updates, for that topic :)
18:58:44 <dhellmann> sounds good, thanks, gothicmindfood
18:58:48 <gothicmindfood> #topic Open Discussion
18:59:28 <amrith> OK, hearing none ...
18:59:32 <amrith> I will summarize the meeting in an email with action items.
18:59:32 <amrith> Thx to gothicmidfood and dhellmann for the resources.
18:59:40 <amrith> also make the list and put it into the etherpad.
18:59:50 <fungi> apparently the "three opens" predates our four
18:59:55 <amrith> any final thoughts before we run out of time ...
18:59:55 <fungi> #link https://web.archive.org/web/20100212211814/http://blog.openwetware.org/scienceintheopen/2009/04/02/open-data-open-source-open-process-open-research/
19:00:16 <dhellmann> fungi : 4 is one more than 3, therefore clearly superior
19:00:22 <amrith> ok, thanks all for attending
19:00:30 <gothicmindfood> thanks amrith !
19:00:34 <nikhil> thanks!
19:00:36 <amrith> #endmeeting