15:00:04 <amrith> #startmeeting swg
15:00:09 <openstack> Meeting started Tue Aug 16 15:00:04 2016 UTC and is due to finish in 60 minutes.  The chair is amrith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <openstack> The meeting name has been set to 'swg'
15:00:26 <amrith> #chair gothicmindfood ttx dhellmann
15:00:27 <openstack> Current chairs: amrith dhellmann gothicmindfood ttx
15:00:29 <gothicmindfood> o/
15:00:31 <dhellmann> o/
15:00:38 <johnthetubaguy> o/
15:00:38 <amrith> courtesy ping for ttx
15:00:47 <jroll> \o
15:01:03 <amrith> #agenda https://wiki.openstack.org/wiki/Meetings/SWGMeeting
15:01:20 <amrith> #action amrith make a courtesy ping script for this meeting :)
15:01:31 <gothicmindfood> word.
15:01:44 <ttx> o/
15:02:20 * ttx multiplexing
15:02:33 <amrith> courtesy ping flaper87 devananda sdague
15:02:38 <gothicmindfood> were there really no action items from the last meeting?
15:02:53 <amrith> gothicmindfood, I looked at the meeting minutes from last week and there were none
15:02:55 <sdague> o/
15:03:06 <jroll> I think we just barely got through the rest of that etherpad last meeting
15:03:09 <gothicmindfood> yeah, I think we worked pretty hard on getting through the list and talking through that stuff
15:03:12 <amrith> #link http://eavesdrop.openstack.org/meetings/openstack_swg/2016/openstack_swg.2016-08-02-15.01.html
15:03:30 <amrith> so let's get started
15:03:39 <amrith> #topic Review Action items from last week
15:04:04 <amrith> I put this on there for the very reason that gothicmindfood alluded to. my eyebrows did go up a bit when I saw that
15:04:09 <amrith> but I wasn't there for the whole meeting
15:04:21 <amrith> and wanted to give those who were a chance to confirm or deny this assertion
15:04:25 <amrith> that there were no action items.
15:04:29 * amrith waits
15:04:46 <gothicmindfood> my memory (in LGA) was that we were going through that entire list to organize work
15:04:57 <gothicmindfood> and that we didn't really have any actions that came out of that review
15:04:57 <ttx> I was on a sailboat at that  time, not my fault
15:05:17 <amrith> ok, without objection, I'll move forward to
15:05:20 <jroll> I don't remember any action items either, but I don't have the best memory when it comes to these things
15:05:21 <amrith> #topic Continue review items short list from last meeting
15:05:31 <amrith> #link https://etherpad.openstack.org/p/swg-short-list-deliverables
15:05:38 <amrith> so this was the list we started two weeks ago
15:05:47 <amrith> and there were specific action items proposed here.
15:05:54 <dhellmann> I think we've organized the list now into things that have been started, things that need more discussion, and things that are done
15:05:55 <amrith> courtesy ping mordred
15:06:07 <dhellmann> as well as to remove duplicates and combine related items
15:07:02 <amrith> looking at the open questions, I think we can say that #2 has been resolved
15:07:15 <dhellmann> I agree
15:07:18 <amrith> gothicmindfood, would you please update the list with details please.
15:07:59 <amrith> #action gothicmindfood to update https://etherpad.openstack.org/p/swg-short-list-deliverables section 2
15:08:16 <dhellmann> and we can move that to resolved questions, too
15:08:20 <amrith> One of my suggestions was that when we meet in NYC next week, we can discuss #5
15:08:21 <carolbarrett> Is Dean Troyer on the list for the next round of training?
15:08:50 <dhellmann> carolbarrett : there's no funding for training for a while :-(
15:09:02 <gothicmindfood> amrith: yup, my bad (sorry I was stuck in the later numbers, forgot about the earlier stuff)
15:09:10 <johnthetubaguy> meeting in NYC next week?
15:09:10 <amrith> I had wanted to get some discussion of the notion of whether or not we can propose a consensus model based on Z's to the TC
15:09:13 <carolbarrett> dhellman - too bad, I just saw that update on the etherpad
15:09:22 <dhellmann> johnthetubaguy : a few of us who happen to be at OpenStack Days East
15:09:37 <johnthetubaguy> ah, cool, that makes sense
15:09:52 <amrith> johnthetubaguy, yes, that's the next thing on the agenda (sorry, just mentioned it as I went through the list)
15:10:04 <amrith> I would like to also discuss the consensus model in NYC if possible.
15:10:35 <carolbarrett> amrith +1
15:10:51 * jroll is sad he won't be there
15:10:52 <amrith> I believe that those two would likely consume the time we have in NYC
15:11:03 <dhellmann> ttx had some good comments on the consensus model, but I don't see them here in this etherpad
15:11:24 <amrith> dhellmann, I was looking for those, I believe he replied either to an email or in IRC
15:11:32 <amrith> I recall reading them somewhere but can't find them now
15:11:34 <dhellmann> yeah, email I think
15:11:52 <dhellmann> maybe if we just keep saying ttx he'll respond and let us know where they are to keep his irc client from beeping
15:12:01 <amrith> #action <someone> find ttx's comments on consensus and why it may not work for TC and put them in etherpad
15:12:08 <amrith> #undo
15:12:09 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x7f5bbfc5f350>
15:12:09 <ttx> perfect
15:12:31 <amrith> #action ttx to put his comments on why consensus by Z's won't work for the TC in etherpad
15:12:36 <ttx> might be irc log
15:12:45 <amrith> tag, you're it :)
15:12:58 <ttx> actually was in that etherpad
15:13:02 <gothicmindfood> so - I'd like to add I've been having a few thoughts re: cross-project goals and the consensus thing lately, which is that I think they're much harder to champion and work through without a vision
15:13:19 <amrith> gothicmindfood, we're going to get to that shortly (on the agenda)
15:13:33 <dhellmann> ttx, maybe something got lost in the reorg
15:13:56 <ttx> no was in the consensis-specific etherpad
15:14:01 <amrith> I'm hoping we make sure that we've cleaned up the list to the point where we know what the immediately actionable items, and the short-term to-do's are.
15:14:03 <ttx> will copy
15:15:24 <ttx> amrith: my comments are in https://etherpad.openstack.org/p/JQeiUOtnlV -- should I copy them and if yes where ?
15:15:33 <amrith> ttx, that would be good, I think
15:15:37 <amrith> if we could consolidate them
15:15:58 * amrith looks around to see what others think
15:16:03 <ttx> I'll copy under the short-list etherpad then
15:16:12 <amrith> the big outstanding questions at this point appear to be
15:16:16 <amrith> (a) who are our customers
15:16:16 <jroll> maybe just link to that pad from the short-list
15:16:22 <amrith> (b) how do we deal with consensus
15:16:38 <amrith> (c) do we need a triple bottom line style
15:16:50 <amrith> (d) how do we approach the visioning process for TC and openstack in general
15:17:09 <amrith> (e) how do we get the 'live with' vs. 'live by' document out in the wild
15:17:24 <amrith> are there others?
15:17:49 <johnthetubaguy> ttx: not seen your comments before, they are very good points
15:17:49 <amrith> oh, of course, there is
15:18:08 <amrith> (f) release specific goals - getting the currently active review merged
15:18:09 <ttx> johnthetubaguy: all copied under 5.5 in the short-list etherpad
15:18:23 <gothicmindfood> amrith: is (e) re: mordred's principles?
15:18:27 <amrith> thx ttx
15:18:30 <amrith> gothicmindfood, yes
15:18:45 <jroll> amrith: the shortlist *is* the big outstanding questions, right?
15:18:47 <jroll> I see 10
15:19:25 <amrith> jroll, the short list has some that are dependent. for example, 6 depends on visioning
15:19:36 <jroll> ok, fair
15:20:27 <amrith> I've moved that under 2 now.
15:21:07 <amrith> and jroll some of the things are very operationally focused, like 9
15:21:14 <amrith> and we're starting to take steps in that direction, I think
15:21:30 <amrith> dhellmann's review on project wide goals is asking for positive acknowledgement (for example)
15:21:31 <ttx> Would be great to have mordred go public with the principles (or let us publicize them) before he disappears in the Nevada desert
15:21:50 <amrith> ttx, would you take the action to chase him down?
15:21:56 <ttx> because I think that's a stepping stone for the rest
15:22:02 <dhellmann> I agree
15:22:14 <ttx> I'm badly equipped to chase him down, TZ-wise
15:22:21 <gothicmindfood> ttx: I can pester him about it
15:22:29 * gothicmindfood misses pestering mordred when it was 'for work'
15:22:30 <johnthetubaguy> yeah, discussing those principles sounds like a good plan
15:22:55 <amrith> #action gothicmindfood to work on getting mordred's document out for broader distribution
15:22:59 <ttx> gothicmindfood: it's fine if he doesn't have time to finalize it, but we should be able to propose something after our in-person meeting next week
15:23:13 <amrith> ttx, mordred won't be there in NYC
15:23:20 <ttx> so we at least need his blessing in taking them and turning them into a proposal
15:23:33 <ttx> amrith: right, which is why ^
15:23:55 <gothicmindfood> ttx: agreed. I will talk with him before the rest of us meet up in NYC
15:23:58 <amrith> ttx, understood
15:23:59 <ttx> e
15:24:03 <gothicmindfood> (unless he avoids me like the plague)
15:24:04 <ttx> great :)
15:24:40 <amrith> ok, so can I declare that we've made a good pass through the list and have a reasonable action plan moving forward?
15:24:40 <ttx> I feel like we need to solve principles first, vision next and then discuss more pointy things like CODM or BLC
15:25:06 <ttx> we can't really work on everything in parallel
15:25:13 <gothicmindfood> ttx: I'd argue that solving principles involves making a good mini-vision there
15:25:24 * gothicmindfood is going to be the vision-heckler for everyone now
15:25:33 <amrith> ttx, gothicmindfood should we put visioning on the agenda for NYC?
15:25:48 <amrith> more to the point, should we move to next agenda item to discuss that :)
15:25:51 <ttx> gothicmindfood: Ah! I knew you would. But we actually have a better idea of our principles than an idea of our vision. it's certainly backwards :)
15:25:53 <dhellmann> amrith : I think that agenda is full already
15:25:56 <johnthetubaguy> so the principles feel more established than the vision at this point
15:26:04 <amrith> dhellmann, yes
15:26:09 <johnthetubaguy> ttx: +1 on that being the case, and it being backwards
15:26:14 <gothicmindfood> so I think we're forgetting a bit that visioning can happen on a couple levels:
15:26:17 <amrith> but maybe the issue is about the ordering of things
15:26:20 <gothicmindfood> 1) the big broad, 5 year visions for groups
15:26:26 <gothicmindfood> and 2) the vision for change, of any kind
15:26:30 <gothicmindfood> (or a small event)
15:26:35 <amrith> and whether vision comes (for example) before triple bottom line or who's the customer
15:26:47 <gothicmindfood> and that it can be useful in all sorts of exercises
15:27:03 * gothicmindfood thinks we should come out of NYC with a vision for what Barcelona is like for the SWG
15:27:07 <johnthetubaguy> so the way I see it, there are lots of different visions out there, but it turns out we are all following similar principles to work towards the disperate visions
15:27:14 <amrith> #topic Discuss agenda for meeting in NYC (next Tuesday)
15:27:25 <amrith> ok, so let me ask the question this way
15:27:32 <gothicmindfood> amrith: sorry I'm pushing your agenda forward :)
15:27:37 <ttx> vision / customers / principles we can work on in parallel. CODM, BLC, maybe not.
15:27:38 <amrith> what is the #1 thing you think we should discuss in NYC?
15:28:19 <gothicmindfood> amrith: I would like a vision for what Barcelona is like for the SWG, so we can then prioritize our work effectively
15:28:24 <amrith> yoru choices are 'who's the customer', 'principles', visioning, consensus, project wide goals
15:28:30 <ttx> amrith: Ideally I'd like to get agreement on a principles proposal + answer at least one hard question
15:29:02 <amrith> jroll, johnthetubaguy though you won't be in NYC, what do you think we should come out of NYC with?
15:29:02 <ttx> project-wide goals I think we need to digest the release goals thing before we can propose anything else
15:29:21 <ttx> consensus I think we need to wait until we know our vision / principles / customers
15:29:28 <carolbarrett> my take on it: Who's the customer, principles
15:29:30 <mordred> ttx, amrith: sorry I've not been able to finish that document - please feel free to take that over as makes sense
15:29:38 <amrith> hi mordred
15:29:42 <mordred> heya
15:29:43 <amrith> np
15:29:59 <ttx> so I'd say NYC = (principles AND (who's the customer OR visioning))
15:30:09 <amrith> so let me catch you up on the question at hand, of the things listed above, what do you think we should focus our time together in NYC on?
15:30:17 * jroll == gothicmindfood, I'd like to have goals for BCN so that we know what's most important to get done before that
15:30:22 <dhellmann> ttx: s/and/and maybe/
15:30:22 <jroll> and +1 for principles
15:30:24 <ttx> mordred: cool thanks. Will give credit where due, awesome work you did there
15:30:44 <mordred> ttx: thanks! and thanks to all of your for continuing the great work
15:30:46 <ttx> dhellmann: short-circuit AND ? :)
15:31:08 <dhellmann> ttx: I just doubt our ability to get through both topics
15:31:20 <dhellmann> given time constraints
15:31:33 * gothicmindfood is concerned we will dive down into these subjects without all agreeing on where we want to be for Barcelona
15:31:35 <ttx> dhellmann: ack, so idf principles is false you don't even evaluate the next expression :)
15:31:43 <gothicmindfood> (we are the kings and queens of rabbit-holes)
15:31:52 <dhellmann> ttx: but if it's true...
15:32:09 * dhellmann climbs out of the boolean logic rabbit hole he let ttx drag him down into
15:32:09 <ttx> gothicmindfood: of course we are
15:32:22 <amrith> ok ppl ... focus
15:32:42 <amrith> the question at hand is gothicmindfood's point that we should look to barcelona as a priority
15:32:44 <gothicmindfood> let me just start out here...
15:32:57 <amrith> and ttx's that the principles are the #1 thing
15:32:58 <gothicmindfood> "it's late October and the ocean breeze is drifting into Barcelona... "
15:33:00 <amrith> I agree with both.
15:33:24 <amrith> where do we want to be by barcelona, what things do we need to deliver by barcelona?
15:33:26 <ttx> amrith: I also think that the principles are pretty close to being presentable to a wider audience, so would not require too much time
15:33:28 <dhellmann> amrith : where's our charter? didn't we say we'd have recommendations for the tc by barcelona?
15:33:29 <amrith> are there updates to the board?
15:33:30 <gothicmindfood> "the SWG is at the OpenStack summit, and we've just finished three days of intensive work across many areas... here is what we got done"
15:33:39 <amrith> exactly dhellmann
15:33:49 <amrith> #link https://review.openstack.org/#/c/337895/
15:34:16 <amrith> the idea was that by yesterday we would provide a drft set of recommendations (missed)
15:34:21 <amrith> and a concrete set by barcelona.
15:34:23 * dhellmann got his done
15:35:05 <amrith> so, what's the draft set that we could consider providing to the TC, say next week?
15:35:08 <amrith> or the week after?
15:35:46 <amrith> looking back at what mordred and ttx said, I'll take the action to publish mordred's document as a review.
15:35:49 <dhellmann> I guess the question in my mind is, since we have limited attendance next week, do we want to focus on something close to done and finish it or do we want to be trying to plan farther out (for barcelona or whatever)
15:35:55 <ttx> By BCN I'd like to have principles approved, an answer to the customers question, started work on TC vision and a clear definition for the SWG mission (charter / vision)
15:36:03 <amrith> #action amrith (with ttx and mordred's permission) take morderd's document and make it into a review.
15:36:23 <amrith> dhellmann, I would like to focus on the short term deliverables in NYC.
15:36:34 <ttx> amrith: it might be... easier if I turn it into something and present it to TC
15:36:38 <gothicmindfood> ttx: awesome! so 'principles approved' would mean that the TC votes into governance the principles of working inside the OpenStack community?
15:36:38 <amrith> things that we can give to the TC and work towards BCN in paralle.
15:36:39 <carolbarrett> ttx: Would your goal be to finalize the vision  and SWG mission in BCN?
15:36:42 <amrith> #undo
15:36:43 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x7f5bbfc09c90>
15:36:54 <amrith> #action ttx  take morderd's document and make it into a review.
15:37:00 <gothicmindfood> and - what does a start of a vision look like?
15:37:34 <ttx> since mordred and myself have been the source for principles so far, feels like we are documenting, rather than inventing
15:37:39 <gothicmindfood> dhellmann: I think right now focusing on barcelona will help us understand what we *can* get done in the next few weeks
15:37:55 <ttx> which should make passing the change easier
15:38:02 <johnthetubaguy> ttx: thats a good distinction to make
15:38:12 <dhellmann> ttx: ++
15:38:15 <gothicmindfood> ttx: ++
15:38:17 <amrith> ttx ++
15:38:20 <dhellmann> gothicmindfood : feels a bit like planning to plan :-/
15:38:38 <gothicmindfood> dhellmann: I know, but sometimes that's what gets us in alignment and understanding
15:38:41 <gothicmindfood> :/
15:38:55 <ttx> amrith:  shoudl we wait until next week so we have the opportunity to discuss the principles in the NYC meeting before we push the proposal ?
15:39:22 <amrith> ttx, I think it would make sense to get mordred's document out befor enext week
15:39:34 <amrith> as that is quite close
15:39:36 <gothicmindfood> would we like the SWG to have a vision to present to the TC for *itself* by Barcelona?
15:39:39 <ttx> I'm fine pushing it mostly as-is, but then we won't need to discuss it next week as much
15:39:53 <amrith> that's my feeling
15:39:55 <johnthetubaguy> feels like by next week, ideally we are all +1 on that proposal?
15:40:00 <amrith> I believe taht his writeup is pretty close.
15:40:20 <amrith> that would allow us to focus NYC conversation on any comments that may arise, as well as the other things on the list
15:40:22 <gothicmindfood> amrith: I'm with you, I think it's pretty much there and ready to be fielded to the wider group
15:40:26 <ttx> please push your comments to that etherpad asap if you still have concerns, before I turn it into something reviewable
15:40:26 <dhellmann> gothicmindfood : it would be good to at least start that conversation by then
15:40:49 <gothicmindfood> dhellmann: so, I'd personally like to see us finalize one during the summit
15:41:14 <gothicmindfood> (with an eye towards a 1-2 year cadence)
15:41:29 * nikhil sneaks in
15:41:50 <dhellmann> gothicmindfood : good goal. it'll be a challenge.
15:42:18 <johnthetubaguy> sorry, I lots track, whats got a 1-2 year cadence?
15:42:21 <carolbarrett> gothicmindfood: I agree with you, think this needs to get done then
15:42:25 <gothicmindfood> johnthetubaguy: a vision for the SWG
15:42:32 <johnthetubaguy> ah, sorry, I see now
15:42:42 <dhellmann> gothicmindfood : swg or tc?
15:42:46 <dhellmann> I thought you were saying tc
15:42:53 <gothicmindfood> dhellmann: nope, I mean SWG
15:42:58 <dhellmann> ah
15:43:24 <amrith> ok, so back to our regularly scheduled programming then; the meeting in NYC will focus on feedback to principles, who's our customer, vision to BCN, consensus, ... in that order
15:43:24 <gothicmindfood> dhellmann: I'd *love* to see a vision for the TC/OpenStack by then, but honestly? I think that we should, as the SWG, take it upon ourselves to practice it, and convince them of its power
15:43:28 <gothicmindfood> :)
15:43:37 <amrith> does that meet with general approval?
15:43:38 <johnthetubaguy> and the TC vision is different to the OpenStack vision, or is that the same thing?
15:43:47 <dhellmann> gothicmindfood : maybe you can lead that during the swg meeting week-after-next
15:44:00 <gothicmindfood> amrith: should I start on an SWG vision for Barcelona for our meeting in NYC?
15:44:07 <dhellmann> amrith : you need to put context around the vision bit, vision for whom
15:44:24 <gothicmindfood> dhellmann: yeah, I was thinking I'd start an etherpad for the longer term vision and basically do what mordred did for the principles stuff
15:44:24 <dhellmann> similarly for customer
15:44:49 <amrith> ok, so back to our regularly scheduled programming then; the meeting in NYC will focus on feedback to principles, who's the TC's customer, what would SWG like to present at/by BCN, consensus model for TC, ... in that order
15:44:51 <ttx> johnthetubaguy: you can have a vision for the TC as a group and a vision for what OpenStack should become, those would be different items
15:44:59 <amrith> dhellmann, rephrased above ^^
15:45:00 <dhellmann> when we say "who is our customer" whose "our" do we mean?
15:45:10 <johnthetubaguy> ttx: yeah, I was thinking the same thing
15:45:14 <dhellmann> amrith : k
15:45:18 <ttx> dhellmann: my understanding is "TCs"
15:45:37 <amrith> REPHRASED: the meeting in NYC will focus on feedback to principles, who's the TC's customer, what would SWG like to present at/by BCN, consensus model for TC, ... in that order
15:45:37 <ttx> although we'll need to define customers for the SWG too I guess :)
15:46:14 <dhellmann> ttx: that should be easier, since we're declared as trying to give advice to the tc
15:46:17 <amrith> to gothicmindfood's question, should you start on a vision for barcelona, I don't think it'd hurt
15:46:31 <gothicmindfood> amrith: word.
15:46:37 <amrith> I believe we would be well advised to get to that in NYC as it will inform our recommendations to the TC by Barcelona.
15:46:39 <ttx> amrith: I still think we shouldn't talk consensus before solving harder items like vision, but then I don't expect we'll get to that topic in next week meeting anyway, so +1
15:46:42 <amrith> something that our charter said we'd do.
15:46:56 <gothicmindfood> #action gothicmindfood to start on SWG vision for Barcelona Summit
15:47:09 <amrith> REPHRASED[2]: the meeting in NYC will focus on feedback to principles, who's the TC's customer, what would SWG like to present at/by BCN, vision for the TC, ... in that order
15:47:31 <amrith> ttx, ok ^^
15:47:40 <nikhil> is the nyc mtg overlaping with openstack east? in that case, can someone take mtg notes and post to ML?
15:47:52 <dhellmann> nikhil : yes, it's tuesday evening
15:47:55 <amrith> the meeting is tentatively Tuesday evening
15:48:05 <amrith> I will blast the ML with that after this IRC meeting gets done.
15:48:25 <nikhil> awesome, if there is hangout I would love to join
15:48:35 <amrith> nikhil, it will be in a restaurant. unlikely
15:48:45 <nikhil> amrith ++ on ML
15:48:49 <nikhil> gotcha
15:49:40 <ttx> amrith: ++
15:50:24 <amrith> OK, draft agenda for NYC is as REPHRASED[2] above.
15:50:46 <amrith> so, shall we move on, we have one more item to discuss ...
15:50:52 <dhellmann> amrith : ++
15:50:53 <amrith> #topic Discuss any documents that are available for review
15:51:00 <amrith> dhellmann, how can we help
15:51:00 * gothicmindfood feels like amrith is herding hyperactive hummingbirds instead of cats rn
15:51:25 <amrith> with these reviews, they seem to be taking their time.
15:51:25 <gothicmindfood> dhellmann: yes! do we need anything else done before today's TC meeting on those reviews?
15:51:35 <dhellmann> amrith : I would appreciate it if folks would review the ML thread on the goals thing, and help reply to any unanswered concerns. I haven't seen email today, so maybe we're all caught up.
15:52:02 <amrith> dhellmann, I will re-read. I did see some email this morning from sdague but have not yet read it.
15:52:08 <ttx> dhellmann: I'll push for adoption today, summarizing concerns and all
15:52:16 <dhellmann> ttx also suggested possibly rewording the bit about priorities, which I don't necessarily agree with, but if others want to propose some alternate wording that might help
15:52:43 <ttx> dhellmann: let's push for merging this as initial version and discuss adaptations as subsequent changes
15:52:51 <dhellmann> ttx: wfm
15:52:52 <amrith> dhellmann, ttx, I read the latest version and I think merging now makes sense
15:52:58 <amrith> with the idea that we can fine tune later.
15:53:12 <amrith> ttx just said the same thing (only better).
15:53:30 <amrith> ok, will review email and the three reviews one more time.
15:53:45 <amrith> and soon we'll have another doc to review as well.
15:53:52 <amrith> ttx, what plan for tc meeting next week?
15:53:57 <amrith> will it be canceled?
15:54:07 <ttx> I'll propose to skip it yes
15:54:09 <amrith> when do you think the principles document will come up for tc consideration?
15:54:15 <amrith> two weeks from now? earliest?
15:54:16 <ttx> the week after
15:54:20 <amrith> ok, thx
15:54:20 <ttx> yes
15:54:32 <amrith> nothing further on item 3 on agenda ...
15:54:45 <amrith> #topic Open Discussion
15:55:09 <nikhil> amrith: I created the courtesy ping list here:
15:55:12 <nikhil> #link https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Courtesy_Ping_List
15:55:18 <gothicmindfood> wow, for such a sparse agenda, we had an action-packed meeting
15:55:29 <amrith> thx nikhil
15:56:00 * amrith looks around the virtual room ... anyone have anything they'd like to throw out for discussion?
15:56:38 * gothicmindfood will incorporate tapas into the Barcelona vision, everyone, don't worry
15:56:38 * jroll is happy with the outcome of this meeting, and sad he got dragged into another meeting halfway through, will need to adjust calendar
15:56:38 <carolbarrett> nothing from me
15:56:43 <ttx> nothing
15:56:54 <nikhil> I have one:
15:57:03 <jroll> gothicmindfood: anyone that hasn't already incorporated tapas into their personal barcelona vision is doing something wrong :D
15:57:47 * amrith waits for nikhil
15:57:51 <nikhil> How do we encourage the individual teams/projects to document a vision? Is that supposed to be inspired from TC/OpenStack/SWG vision or are we doing this adhoc? (do we expect divergence and possible conflicts?)
15:58:05 <gothicmindfood> nikhil: I think the first step has to come from us, with ours, tbh
15:58:11 <gothicmindfood> nikhil: and then from the TC/theirs
15:58:25 <amrith> sounds like topic for a longer discussion to me.
15:58:40 <nikhil> gothicmindfood: assuming in this context ours==SWG ?
15:58:46 <dhellmann> yes, this is one of those things that's going to have to spread by example, I think
15:58:57 <amrith> #info next meeting in two weeks, if you have ideas for agenda, please update the wiki
15:58:59 <gothicmindfood> amrith: true! maybe we can throw a big chunk of our next meeting discussing visioning?
15:59:23 * gothicmindfood high-fives amrith
15:59:26 <gothicmindfood> (thanks!)
15:59:51 <nikhil> gothicmindfood: was the vision first part of the 3 step dance that zingermann's (hope to get the spell right) suggest?
16:00:04 <amrith> we're getting close to being out of time
16:00:08 <jroll> thanks for hosting, amrith :)
16:00:10 <amrith> suggest we move to #openstack-swg
16:00:17 <nikhil> oops, thanks
16:00:18 <amrith> Thanks to all who attended
16:00:21 <amrith> #endmeeting