15:00:46 <gothicmindfood> #startmeeting swg
15:00:47 <openstack> Meeting started Tue Sep 13 15:00:46 2016 UTC and is due to finish in 60 minutes.  The chair is gothicmindfood. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <nikhil> o/
15:00:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:51 <openstack> The meeting name has been set to 'swg'
15:01:10 <gothicmindfood> nice to see folks, even though we're headed into end of release mode
15:01:28 <gothicmindfood> amrith: and dhellmann and ttx are lurking but otherwise engaged so I'll be the chair today
15:01:45 <gothicmindfood> #agenda https://wiki.openstack.org/wiki/Meetings/SWGMeeting
15:01:57 <gothicmindfood> our agenda is pretty sparse, but actually quite full
15:02:02 <gothicmindfood> (potentially)
15:02:10 <gothicmindfood> especially since we're rolling up to Barcelona soon together
15:02:15 <gothicmindfood> so let's go
15:02:37 <gothicmindfood> #topic Review Action items from last week
15:02:55 <gothicmindfood> first one is our Barcelona vision
15:03:00 * gothicmindfood added a bit there
15:03:07 <alexismonville> hello :)
15:03:11 <gothicmindfood> alexismonville: hi!
15:03:16 <gothicmindfood> #link https://etherpad.openstack.org/p/BarcelonaSWGMagic
15:03:46 <gothicmindfood> so I'd love for us to go through this vision one last time together
15:04:02 <Carolbarrett> OK
15:04:16 <gothicmindfood> I added a few things: 1) a nice intro, 2) a note about us getting together informally with anyone who's interested for food to talk/have a meeting outside of the panel discussion
15:04:17 * mugsie is following from mobile
15:05:05 <gothicmindfood> 3) a little clarification/definition of working group below nikhil 's comments that were actually a little bit about me understanding what it is we, um, do
15:05:15 * gothicmindfood admits she'd never looked at the actual deifnition of a working group before
15:05:55 <ttx> there is no definition. It's just a bunch of people
15:05:59 <gothicmindfood> is anyone opposed to us having a get together post-panel-discussion at some point in Barcelona?
15:06:15 <ttx> nobody blesses "working groups"'
15:06:28 <gothicmindfood> ttx: I mean, the webster's dictionary definition. Which says "research and recommendations" which I actually think just reminded me that we're on the right track :)
15:06:38 <ttx> ah ok
15:06:38 <jroll> gothicmindfood: I like get-togethers, and I like these folks. no opposition here :P
15:06:46 <gothicmindfood> ttx: as in, what does a working-group produce?
15:06:49 <johnthetubaguy> yeah, +1 a get-together
15:06:53 <gothicmindfood> answer: research + recommendations
15:07:27 <ttx> +1
15:07:33 <gothicmindfood> cool - so my thinking about getting together is that it'd be nice to rope in folks who are interested from the panel discussion to a thing where we can dive more deeply and start talking about our SWG vision as well as the recommendation for visioning to the TC
15:07:41 <gothicmindfood> so it'd have to be after our panel discussion.
15:07:56 <gothicmindfood> #action gothicmindfood to come up with proposed times for swg meetup in Barcelona
15:08:20 <johnthetubaguy> honestly more time for all of us folks on the IRC meeting to chat face to face, to help make progress sounds good
15:08:46 <jroll> gothicmindfood: are you thinking grab a room at summit or something after-hours?
15:08:53 <gothicmindfood> johnthetubaguy: agreed! And I don't want to take up precious design summit time, so if anyone has recommendations on how to get around that hurdle, lmk
15:09:00 <gothicmindfood> jroll: I'm definitely open to ideas
15:09:18 <jroll> gothicmindfood: I have a feeling the latter would be easier to schedule
15:09:47 <gothicmindfood> jroll: so maybe something after the last design summit session of the day on like... wednesday or thursday?
15:09:54 <jroll> it'll be tough to align everyone's schedules, summits get crazy busy and this one is only 4 days
15:09:59 <jroll> sure?
15:10:18 <gothicmindfood> anyone else have thoughts on timing for a meetup to discuss swg work?
15:10:28 <johnthetubaguy> do we want a cross project design summit session on swg? i.e. put it on the schedule
15:10:44 <ttx> johnthetubaguy: that's one way of doing it
15:10:48 <jroll> yeah, that'd be an alternative
15:10:49 <gothicmindfood> johnthetubaguy: if there's space I would love to do that
15:11:03 <alexismonville> it will help advertise the wg to more people
15:11:06 <ttx> There is space. The question is more, how to schedule it in a way that will make people attend it
15:11:14 <johnthetubaguy> for me it seem critical and should get a spot, but thats just me
15:11:21 <johnthetubaguy> right, great question
15:11:22 <Carolbarrett> +1 on get together
15:11:32 <gothicmindfood> ttx: I think scheduling it after our panel is crucial, so attendees to that can come if they're interested in the panel content
15:11:44 <ttx> gothicmindfood: when is our panel ?
15:12:00 <gothicmindfood> ttx: wednesday late afternoon
15:12:11 <gothicmindfood> ttx: are there cross project things thursday AM?
15:12:14 <ttx> ok, so too late for cross-project workshop material
15:12:18 <Carolbarrett> Johnthetubaguy: That's not a bad idea. It will help create more awareness of the session too
15:12:29 <ttx> no, its Tuesday afternoon and Wed morning
15:12:38 <gothicmindfood> bummer.
15:13:07 <johnthetubaguy> so the problem with wednesday, is many of the devs are likley to be in design summit things anyways
15:13:18 <jroll> right
15:13:19 <mugsie> is therr any company rooms that variius sponsers are renting availible?
15:13:19 * gothicmindfood wonders if it's valuable enough as a cross project issue that we should go ahead and do it before the panel session
15:13:25 <johnthetubaguy> having both seems like a good plan to me
15:13:31 <jroll> and for devs tech will take precedence over SWG
15:13:36 <jroll> in most cases, anyway
15:13:43 <Carolbarrett> jroll +1
15:13:58 <johnthetubaguy> so to me, its almost our biggest cross project issue right now
15:14:03 <gothicmindfood> jroll: given that preference, does it make sense for us to try to get the panel switched around to something more accessible for devs?
15:14:06 <jroll> especially the leader-y devs, PTLs, etc
15:14:31 <jroll> gothicmindfood: I think so, but idk how heroic and effort like that would be
15:14:35 <jroll> s/and/an
15:14:37 <gothicmindfood> jroll: or should we consider a cross project session as supplementary and identical to the panel in terms of purpose, just at a time more accessible to more of them?
15:14:51 <ttx> gothicmindfood: it already kinda is at a spot where some people should be able to attend it
15:14:57 <ttx> vs. nobody :)
15:15:03 <ttx> i.e. we avoid teh cross-project slots
15:15:05 <jroll> gothicmindfood: I'd rather continue the conversation than repeat it
15:15:08 <gothicmindfood> ttx: yeah, I figured later in the day there was better anyhow
15:15:19 <johnthetubaguy> ttx: thats a good point
15:15:31 <ttx> and it's in the part of the DS that doesn't have too many things scheduled in parallel
15:15:37 <jroll> ttx: I just worry PTLs, PTLs-to-be, cores, will be stuck in their projects' sessions
15:15:39 <jroll> ah
15:15:51 <ttx> so the scheduling already is kinda optimal
15:16:07 <johnthetubaguy> yeah, you *could* have a gap
15:16:18 <ttx> as far as there can be an optimum during a 4-day summit week
15:16:20 <jroll> is there any contributor meetup rooms left?
15:16:22 <gothicmindfood> so if we're looking at an extra session's purpose to be for us organizing our future work with interested parties attending - I think after our session is probably better
15:16:26 <johnthetubaguy> right, its all on top of each other
15:16:27 <jroll> friday afternoon might be good
15:16:29 <ttx> jroll: ah, ah. No.
15:16:35 <nikhil> Friday afternoon long lunch seems to be the most comfy spot
15:16:39 <ttx> jroll: there is a room full of rountables though
15:16:39 <jroll> daw :(
15:16:43 <jroll> ah ok
15:16:51 <jroll> that might work best?
15:16:58 <gothicmindfood> so - Friday afternoon sound good?
15:16:58 <ttx> so we can definitely use that at the end of Friday
15:17:15 <ttx> gothicmindfood: I think that's a minimum
15:17:19 <gothicmindfood> hopefully we will resist Spanish siesta for one more day to attend :)
15:17:33 <gothicmindfood> ok, sounds good
15:17:39 <jroll> it'll be nice to dive into non-technical things after doing tech stuff all week, too
15:17:47 <alexismonville> great!
15:18:10 <gothicmindfood> any other comments on the current vision - Nikhil, I'd love to talk more in person about your 'platform' ideas - but maybe they're not for a vision for the summit, and instead for consideration for a vision for the group?
15:18:23 <johnthetubaguy> cool, so we go for that, rather than cross project session, or as well as?
15:18:30 <nikhil> Yeah sure, we can wait
15:18:58 <gothicmindfood> johnthetubaguy: I think the panel + Friday work meetup is great, but I'm happy to do a cross project talk, too if we think it's necessary.
15:18:59 <nikhil> I'm going to stand by until after summit
15:19:17 <gothicmindfood> johnthetubaguy: my only question is will we be repeating ourselves at the panel discussion to the same people who were at the cross project talk?
15:19:29 <gothicmindfood> nikhil: ok sounds good :)
15:20:00 <johnthetubaguy> I was thinking a session to talk through specifics more interactively, design summitey
15:20:08 <johnthetubaguy> not really focused outside the group
15:20:11 <gothicmindfood> johnthetubaguy: I think we're hoping to turn the panel into that, tbh
15:20:14 <gothicmindfood> :)
15:20:14 <johnthetubaguy> for focused on the group
15:20:22 <gothicmindfood> panel/chaos/whatever
15:20:26 <johnthetubaguy> fair enough
15:20:33 <ttx> More generally speaking, I was a bit surprised at the general negative reactions to some of the initiatives we pushed (like goals or principles), so I think we need to make smaller steps
15:21:00 <ttx> Admittedly the timing is not optimal due to recent events and change already under way
15:21:09 <nikhil> ttx: that seemed coming to me at least
15:21:17 <gothicmindfood> ttx: I think consulting bottom line change process for wisdom on some of this stuff might not be a terrible idea
15:21:20 <johnthetubaguy> ttx: I was thinking an open debate session in the design summit would help give people space to talk about all those things?
15:21:28 <gothicmindfood> anyhow - I think we all sound good on the Barcelona vision, right?
15:21:31 <ttx> but still, people are being extra sensitive and careful those days so we need to apply extra care
15:21:49 <gothicmindfood> johnthetubaguy: that's a good point
15:21:50 <nikhil> ttx: for smaller projects, it's already a challenge to accommodate priorities let alone more work imposed widely
15:22:14 <alexismonville> tbh we have the same kind of problem internally with teams, some people value a lot the independence of individuals
15:22:23 <alexismonville> and don't want to be forced on choices
15:22:24 <nikhil> I've some ideas to push such things through but they are not trivial
15:22:32 <johnthetubaguy> so its not meant to be imposed, its meant to be work we all agree is the most important thing for OpenStack, its just we only just trying this out, so it probably feels more imposed
15:22:33 <ttx> nikhil: but smaller projects could see it positively, as an opportunity to grow their base, rather than negatively/defensively (how are we supposed to do that)
15:23:08 <nikhil> ttx: well at least for projects I know growing base is a big challenge
15:23:17 <gothicmindfood> to narrow this back to our Barcelona vision (since that's our topic) - do we want to kind of have a more design-summit-focused event for folks to come talk about this work at?
15:23:17 <ttx> Major difference here compared to a classic environment is that your resources are not finite
15:23:20 <johnthetubaguy> ttx: true, its a great opportunity to get folks involved
15:23:25 <jroll> ttx: I feel like the principles thing isn't folks being opposed to writing them down, but rather it seems folks have been operating under different principles and want *those* reflected
15:23:32 <nikhil> With more and more devs going for containers
15:23:53 <ttx> Your resources depend a lot on how open/friendly/inspiring working within your project is
15:24:03 <jroll> ++
15:24:03 <alexismonville> agreed
15:24:10 <nikhil> I sincerely disagree
15:24:26 * gothicmindfood attempts to lasso the group back to earth
15:24:33 <nikhil> I've tried many such friendly practices over the years
15:24:37 <alexismonville> so e design like session could be useful
15:24:45 <nikhil> Anyway..
15:24:48 <gothicmindfood> (I don't mind this discussion, I'd just like to punt it to the end of the meeting instead, so we can get through our things
15:24:51 <gothicmindfood> )
15:24:57 <jroll> gothicmindfood: +1
15:24:57 * ttx stops going on a tangent
15:25:01 * alexismonville stops to listen to gothicmindfood :)
15:25:33 <gothicmindfood> re: some of these things, though, to focus back on Barcelona - do we want a space at the summit as part of a cross project session so people can discuss recent governance proposals there in addition to discussing them at our panel?
15:25:45 <gothicmindfood> simple +/- 1s welcome
15:25:55 * nikhil happy to find more content to write on project docs
15:26:29 <gothicmindfood> I'm +1 if enough TC folks think it warrants cross project space, I just don't want to take away time from other things on their docket there
15:26:50 <gothicmindfood> ttx: dyou think we should bring it up at the TC meeting today?
15:27:21 <alexismonville> +1
15:27:42 <ttx> gothicmindfood: I'll bring it up in CPW discussions
15:27:56 <ttx> (which will start a bit today)
15:27:57 <gothicmindfood> ttx: sounds good.
15:28:10 <gothicmindfood> #action ttx to find out about CPW session for SWG
15:28:17 <gothicmindfood> (so many acronyms, so little time)
15:28:20 <gothicmindfood> ok
15:28:45 <gothicmindfood> I'm closing out vision discussion until next meeting, where I expect we will continue to tweak small things
15:28:59 <gothicmindfood> #topic Take a pass through the 'short list' and update items as required
15:29:14 <gothicmindfood> #link https://etherpad.openstack.org/p/swg-short-list-deliverables
15:29:30 <gothicmindfood> our nice endless list
15:29:31 <gothicmindfood> so
15:29:46 <gothicmindfood> principles and goals were our first two out the gate there
15:30:05 <gothicmindfood> and as ttx mentioned there has been not an insignificant amount of negative reaction to introducing those
15:30:10 <ttx> yes, with mitigated success so far :)
15:30:20 <ttx> I'll push a new version of the principles, probably tomorrow
15:30:29 <ttx> goals are getting simplifgied for Ocata
15:30:32 <ttx> -g
15:30:36 <gothicmindfood> cool
15:30:49 <ttx> i.e. let's start small with something everybody is happy with
15:31:04 <ttx> and maybe people will realize there is more to gain than to lose here
15:31:18 <gothicmindfood> so I would like to point out we have a more informal change process that is very similar to what bottom line change spelled out for us - in terms of gathering opinions on change from diverse groups of people and gathering feedback before publishing
15:31:31 <ttx> (fwiw in my goals vision, people who work cross-project on a goal want to gather again to work on another goal the next time)
15:31:44 <jroll> I really wonder if these aren't the principles most people have been working under, and that's the opposition? or if people want to change the principles at the same time? or something else
15:31:48 <gothicmindfood> ttx: ++
15:31:50 <jroll> probably all of the above
15:32:10 <gothicmindfood> jroll: I have been fascinated by the discussion on the ML and in the comments on the review
15:32:17 <gothicmindfood> which, probs a link would help here:
15:32:35 <ttx> jroll: yes, a mix. Some people don't like the idea that we define anything. Some people object to the words we choose
15:32:38 <gothicmindfood> #link https://review.openstack.org/#/c/357260/
15:32:46 <ttx> Some people don't like the idea of defining the status quo
15:32:49 <jroll> gothicmindfood: ditto, though I'm not sure how I can help other than echoing monty/doug/ttx
15:33:06 <gothicmindfood> ttx: or some people are upset at the process by which the ideas are getting defined, though don't seem to have a different suggestion about how to get them out there
15:33:25 <ttx> yes. But then that doesn't reduce the value of the exercise
15:33:42 <ttx> Those problems were existing already, the discussion just put the dead fish on the table
15:33:55 <gothicmindfood> it seems that whenever you start to vocalize/communicate the things you thought were shared understanding, conflict is bound to happen.
15:34:10 <alexismonville> yes, and that's a way to move away from the status quo, to make the details visible
15:34:10 <gothicmindfood> (that is, interestingly, one of the core ideas around good project management practice - you get all those assumptions on the table)
15:34:12 <ttx> Great culture systems gap
15:34:33 <jroll> TC is discussing these later today, yeah?
15:34:34 <nikhil> Yea the problem is that principles are being considered as source of truth and not reference docs
15:35:04 <gothicmindfood> well - now we have the reference, so we can. :)
15:35:05 <ttx> jroll: not really, I'll mention it, but I think we can work on a wording that will make most people happy. Or not
15:35:26 <jroll> ah, ok
15:35:35 <gothicmindfood> I had this thought about this list today after re-reading our Barcelona vision a few times
15:36:05 * gothicmindfood added the passport idea at the end of the list of things
15:36:32 <gothicmindfood> but - if we can look at our Barcelona vision as a warm up for an swg vision
15:36:44 <gothicmindfood> and an swg vision as a warm-up/recommendation to the TC for their own vision
15:37:02 <alexismonville> that's an excellent path forward
15:37:08 <gothicmindfood> I think we'll actually have hit a lot of our targets within the first 6 months of our existence
15:37:51 <nikhil> My 2 cents: we are trying to do too much too soon
15:37:56 <gothicmindfood> anyone have thoughts on that? are there other things we're not hitting/covering that we need to to help out the TC right now?
15:38:05 <nikhil> And that is problem for people
15:38:18 <gothicmindfood> nikhil: ah, interesting - that was my next question - about hitting/covering too much
15:38:46 <nikhil> A group like this we need to be focused long term more than cycle pretty cycle
15:38:59 <johnthetubaguy> My take was people were not feeling included in the conversations yet
15:39:07 <nikhil> Because culture takes time
15:39:17 <ttx> I agree we are probably moving too fast rather than too slow
15:39:19 <gothicmindfood> nikhil: I do think that a vision will help us there, more long term
15:39:25 <nikhil> The main reason for system culture hap
15:39:28 <nikhil> Gap
15:39:30 * johnthetubaguy sakes fist at Internet and electric contractors
15:39:38 <alexismonville> include people in the conversation could be a first goal
15:39:41 <jroll> well, we have the culture, we aren't trying to create that
15:39:52 <gothicmindfood> jroll: but we are trying to change it a little
15:39:57 <nikhil> Yeah
15:40:04 <gothicmindfood> jroll: even just by defining it in ways that people are uncomfortable with
15:40:07 <ttx> we have to change one thing at a time :)
15:40:09 <jroll> hm, I guess so yeah
15:40:14 <nikhil> We are trying to make it official
15:40:38 <nikhil> +1 ttx
15:40:41 <johnthetubaguy> Right, so that's true, +1 ttx
15:41:04 <gothicmindfood> ttx: do you think our list of things-to-do needs pruning or re-orging, maybe?
15:41:18 <nikhil> I think we need to focus on vision for this summit and then follow up on just that
15:41:34 <jroll> what do we have in flight right now? goals, principles, I feel like I'm missing a third
15:41:41 * jroll needs coffee
15:41:47 <gothicmindfood> nikhil: on the SWG's vision, the vision for barcelona, or the TC vision?
15:42:15 <nikhil> My feeling is that they are all inter related
15:42:30 <gothicmindfood> jroll: in flight currently is goals, principles, the barcelona vision for swg which feeds into the swg vision overall (which we'll hopefully get started on in Barcelona)
15:42:40 <nikhil> So we need to simplify and say what is exactly or starting point
15:42:47 <alexismonville> I wonder what the TC member could answer if they were asked what they will change if they had a magic wand (or one wish)?
15:42:50 <gothicmindfood> my understanding from the last swg meeting was that we were dropping consensus for now?
15:42:53 <jroll> gothicmindfood: right, so just goals and principles, from the rest of the community's POV
15:43:00 <johnthetubaguy> Or openstack vision
15:43:20 <jroll> so are both of those really too much too soon? (especially when we know a thing like principles is going to take months)
15:43:52 <gothicmindfood> well, my concern around some of the reviews for the principles is that without a vision, the TC is a bit hamstrung defending principles
15:44:06 <jroll> fair
15:44:08 <gothicmindfood> some people are trying to have product/project guidance discussion in the principles review
15:44:15 <gothicmindfood> and that's not really what anyone was trying to get at there
15:44:22 <gothicmindfood> but I understand why - it's because they don't exist anywhere
15:44:40 <jroll> yeah, words are hard
15:44:51 <ttx_> just dropped out for last 4 min
15:45:18 <gothicmindfood> and if the principles state that 'one openstack' is based on the singular vision for openstack that has yet to be written...
15:45:22 <gothicmindfood> the snake is eating its tail
15:45:44 <johnthetubaguy> That's a good point, I think
15:45:44 <jroll> ttx: here's what you missed https://gist.github.com/jimrollenhagen/c9e17ecf0ed08633db8dda359a384a78
15:46:00 <ttx> Also just difficult to use words like "project"
15:46:05 <ttx> which mean so many different things$
15:46:12 <gothicmindfood> ttx: we're talking about reining in goals and activity to try to do one thing at a time, per your observation :)
15:46:31 <johnthetubaguy> Yes, it seems so
15:46:33 <gothicmindfood> right - and there will be bikeshedding there
15:46:35 <nikhil> I think goals is a bit too much to ask for ocata
15:46:52 <gothicmindfood> but my question is - does it hurt the principles discussion and consensus building if there is no TC vision?
15:46:57 <nikhil> I agree with johnthetubaguy that we need to do some outreach about what swg is trying to do
15:47:00 <ttx> I think we should prioritize socializing the SWG goals and tooling
15:47:07 <johnthetubaguy> So talking in person at the summit should help speed up bike shedding
15:47:07 <nikhil> ttx: +1
15:47:10 <ttx> rather than rush to use it
15:47:16 <ttx> I think the panel is in line with that
15:47:20 <gothicmindfood> ttx: ok
15:47:35 <gothicmindfood> ttx: aside from Barcelona is there anything else we can/should do?
15:47:37 <johnthetubaguy> Ah, so making clear the plan for the plan, that makes good sense
15:47:59 <ttx> not really...
15:48:04 * gothicmindfood wonders about having scheduled themed discussion in the swg IRC channel
15:48:08 <gothicmindfood> re: different topics
15:48:09 <ttx> I think we have a silent majority issue too
15:48:17 <gothicmindfood> and inviting folks to poke their heads in to talk
15:48:18 <gothicmindfood> on the ML
15:48:51 <ttx> i.e. it's easy to get lost in the vocal opposition, when as jroll said, if you agree the only thing you can do is repeating things that have already been said
15:48:55 <gothicmindfood> ttx: agreed on the silent majority
15:49:10 <ttx> so reelection of (some) TC seats will also help
15:49:24 <ttx> giving legitimacy to people
15:49:33 <nikhil> huh
15:49:40 <alexismonville> that could be one of the goal, to give a voice to the silent majority
15:49:55 <ttx> reelection is not the right term. Renewal ?
15:49:58 <nikhil> yeah, this won't be trivial
15:50:17 <gothicmindfood> no one ever said culture change was easy :)
15:50:34 <gothicmindfood> okay - any other documents up for review right now that we want to cover?
15:50:34 <alexismonville> I feel that stating the problem is a first step to help people aware of the need for a change
15:50:37 <nikhil> ttx: I was confused, guessing you mean majority of the TC getting relected?
15:50:51 <gothicmindfood> #topic Discuss any documents that are available for review
15:51:03 <ttx> nikhil: no, my point is that whatever the outcome of the elction, whoever gets elected will have some legitimacy
15:51:12 <nikhil> ttx: ack
15:51:29 * gothicmindfood doesn't think there's anything besides what we've already posted, review-wise
15:51:34 <ttx> that can only help in squashing the vocal minority (if it indeed is a vocal minority :)
15:51:36 <gothicmindfood> but wanted to check with everyone
15:51:47 <gothicmindfood> yep - voting matters.
15:52:28 <nikhil> ttx: if the group in consideration is TC+PTLs+other-non-elected-leaders, then I think we really do have silent majority.
15:52:58 <nikhil> gothicmindfood: I think a few PTLs are not even aware of this group and what we are trying to do
15:53:03 <gothicmindfood> and a lot of our work is, per alexismonville making some of that silence actually vocal
15:53:06 <nikhil> and we can add those who are to-be ptls
15:53:10 <gothicmindfood> nikhil: yeah, but we're also pretty young yet
15:53:19 <gothicmindfood> we haven't even had a summit to be present at yet!
15:53:21 <gothicmindfood> :)
15:53:38 <gothicmindfood> so - no other documents
15:53:47 <nikhil> one of the reasons why pushing goals won't help until they are on board and understand things enough to educate the project cores and other devs
15:53:47 <gothicmindfood> (I guess?)
15:53:50 <ttx> also we need to double-down on the group openness, because I can see people scream secret kabbale soon
15:53:55 <gothicmindfood> #topic Open Discussion
15:54:01 <gothicmindfood> ttx: absolutely
15:54:08 <gothicmindfood> ttx: I think I just need to write more to the mailing list
15:54:15 <ttx> so 1/ it's not secret, and 2/ it's not a kabbale, join us
15:54:16 <jroll> ++
15:54:17 <gothicmindfood> (and we all should)
15:54:57 <ttx> If you're interested in those kind of issues, of course. As I said elsewhere, it's perfectly fine to focus on the drawing rather than the frame
15:55:00 <alexismonville> so we want to send a message on the mailing list to share the action of this meeting?
15:55:05 * nikhil likes the asserted direction
15:55:20 <gothicmindfood> I also think I would like to make a point of socializing with lots of various people who weren't in the Ann Arbor training and trying to get them to come to Barcelona session/participate
15:55:35 <gothicmindfood> alexismonville: good question - do summaries of meeting notes for the ML?
15:55:44 <ttx> (working "in" vs. working "on") -- been reading too much lately :)
15:55:48 <alexismonville> gothicmindfood: yes
15:55:52 <nikhil> if we can find liaisons to represent at the project contri meetup, that will help
15:56:23 <jroll> nikhil: liaisons for... projects? or something else?
15:56:39 <nikhil> jroll: liaisons for SWG to individual projects
15:56:59 <jroll> ah
15:57:03 <nikhil> rather SWG-liaison
15:57:11 <nikhil> (wasn't sure about the prepositions there)
15:57:14 <gothicmindfood> nikhil: I feel like we should probably do more informal reaching out first
15:57:25 <gothicmindfood> and then maybe make ourselves available for that, if it comes up?
15:57:31 <jroll> yeah, I think we get people involved and it will spread naturally
15:57:32 <nikhil> gothicmindfood: totally, I'm just saying
15:57:33 * gothicmindfood thinks we need to make sure that they *want* us there first
15:57:40 <gothicmindfood> nikhil: yeah, it's a great idea!
15:57:44 <nikhil> since we won't have mid-cycles
15:57:45 <gothicmindfood> I think as we mature that will likely happen
15:58:11 <nikhil> if we can get a few then it will help otherwise organically it is very likely
15:58:20 * gothicmindfood wishes she had a huge budget to send everyone to training :)
15:58:30 <gothicmindfood> (but I'll be working on that in Barcelona)
15:58:38 <gothicmindfood> ok - two minutes left
15:58:42 <gothicmindfood> anything else for this meeting?
15:59:15 <johnthetubaguy> Did we agree the summit attack plan now, I keep dropping
15:59:27 <gothicmindfood> johnthetubaguy: I believe ttx is going to see if we can get a CPW
15:59:40 <gothicmindfood> so we'll know about that soon enough
15:59:49 <gothicmindfood> and I'd love a friday afternoon session as well, so I'll check on that
16:00:06 <johnthetubaguy> Both sounds good
16:00:07 <ttx> That is easy to have. The trick is to make it well-known
16:00:13 <ttx> I can give you the room number
16:00:20 <gothicmindfood> ok - everyone over to the swg channel at this point for further planning
16:00:24 <gothicmindfood> thanks for attending!
16:00:29 <jroll> thanks gothicmindfood :)
16:00:30 <ttx> if you want to pre-announce "we'll meet in X at Y"
16:00:33 <gothicmindfood> #endmeeting