#openstack-meeting: swift

Meeting started by notmyname at 19:01:01 UTC (full logs).

Meeting summary

  1. Swift API (notmyname, 19:02:15)
    1. https://wiki.openstack.org/wiki/Swift/API (notmyname, 19:02:29)
    2. https://wiki.openstack.org/wiki/Swift/API (notmyname, 19:27:13)
    3. ACTION: reorganize the api wiki to be more function-oriented (notmyname, 19:32:31)

  2. internal API (LFS) (notmyname, 19:34:45)
    1. https://github.com/gluster/gluster-swift (portante, 19:43:10)


Meeting ended at 19:55:24 UTC (full logs).

Action items

  1. reorganize the api wiki to be more function-oriented


People present (lines said)

  1. notmyname (85)
  2. portante (70)
  3. creiht (30)
  4. davidhadas (22)
  5. torgomatic (18)
  6. zaitcev (12)
  7. cschwede (9)
  8. davidhadas_ (8)
  9. ogelbukh (5)
  10. gholt (4)
  11. shri (3)
  12. swifterdarrell (3)
  13. openstack (3)
  14. lpabon (2)
  15. dfg (2)
  16. chmouel (1)


Generated by MeetBot 0.1.4.