#openstack-meeting: swift

Meeting started by notmyname at 19:00:36 UTC (full logs).

Meeting summary

  1. housekeeping/misc (notmyname, 19:01:50)
    1. http://www.openstack.org/summit/openstack-summit-hong-kong-2013/ (notmyname, 19:03:15)

  2. next swift release (notmyname, 19:05:03)
  3. reviews (notmyname, 19:10:44)
  4. bot in channel (notmyname, 19:13:37)
  5. DiskFile refactor (notmyname, 19:18:38)
    1. AGREED: do more reviews (notmyname, 19:33:56)

  6. swift API (notmyname, 19:34:24)
    1. https://wiki.openstack.org/wiki/Swift/API (notmyname, 19:34:38)
    2. AGREED: to nothing yet (notmyname, 19:58:25)


Meeting ended at 19:58:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (95)
  2. portante (67)
  3. litong (30)
  4. torgomatic (15)
  5. shri1 (4)
  6. openstack (3)
  7. alexpecoraro (3)
  8. dosaboy (2)
  9. lpabon (1)


Generated by MeetBot 0.1.4.