#openstack-meeting: swift

Meeting started by notmyname at 19:04:00 UTC (full logs).

Meeting summary

    1. http://swiftstack.com/blog/2013/07/10/erasure-codes-with-openstack-swift/ (notmyname, 19:05:13)

  1. diskfile refactors (notmyname, 19:05:23)
    1. ACTION: portante to chose a time for a guided walkthrough of the DiskFile refactors and progress (notmyname, 19:22:57)
    2. HELP: requested on account-acl reviews https://review.openstack.org/#/c/32808/ (notmyname, 19:25:30)


Meeting ended at 19:30:35 UTC (full logs).

Action items

  1. portante to chose a time for a guided walkthrough of the DiskFile refactors and progress


Action items, by person

  1. portante
    1. portante to chose a time for a guided walkthrough of the DiskFile refactors and progress


People present (lines said)

  1. portante (64)
  2. notmyname (35)
  3. clayg (17)
  4. zaitcev (15)
  5. torgomatic (8)
  6. openstack (3)
  7. cschwede (1)


Generated by MeetBot 0.1.4.