#openstack-meeting: swift

Meeting started by notmyname at 19:01:21 UTC (full logs).

Meeting summary

  1. swift client dependency (notmyname, 19:03:02)
    1. AGREED: move swift_bench to another repo and fix up the few places in swift that need it for runtime (notmyname, 19:18:30)

  2. havana release timeline (notmyname, 19:18:50)
  3. patches for havana (notmyname, 19:20:52)
    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:21:39)

  4. dealing with the large review queue (notmyname, 19:39:03)
  5. general (notmyname, 19:49:57)


Meeting ended at 19:53:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (94)
  2. torgomatic (36)
  3. portante (34)
  4. creiht (32)
  5. zaitcev (20)
  6. dfg (8)
  7. openstack (3)
  8. clayg (3)
  9. glange (1)


Generated by MeetBot 0.1.4.