#openstack-meeting: swift

Meeting started by notmyname at 19:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:01:57)

  1. open discussion (notmyname, 19:02:12)
    1. ACTION: change docs to set bind_port to 6200++. then later make it required. then default to that (notmyname, 19:18:37)
    2. ACTION: undo previous action of setting a default (notmyname, 19:19:24)
    3. ACTION: review tempauth sample config and ensure it's copy/pasteable (notmyname, 19:25:13)
    4. https://wiki.openstack.org/wiki/Sprints/ParisJuno2014 (cschwede, 19:41:02)
    5. https://wiki.openstack.org/wiki/Sprints/ParisJuno2014 (cschwede, 19:41:12)


Meeting ended at 19:41:22 UTC (full logs).

Action items

  1. change docs to set bind_port to 6200++. then later make it required. then default to that
  2. undo previous action of setting a default
  3. review tempauth sample config and ensure it's copy/pasteable


People present (lines said)

  1. notmyname (60)
  2. clayg (26)
  3. acoles (22)
  4. portante (21)
  5. anticw (18)
  6. cschwede (12)
  7. zaitcev (10)
  8. torgomatic (8)
  9. uvirtbot (7)
  10. openstack (3)
  11. mattoliverau (2)
  12. cutforth (1)
  13. briancline (1)


Generated by MeetBot 0.1.4.