#openstack-meeting: swift

Meeting started by notmyname at 19:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:01:26)
    2. AGREED: add APIChanges in the commit message of patches that affect an internal node-to-node or external API (notmyname, 19:36:25)

  1. patch reviews (notmyname, 19:38:47)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 19:41:12)
    2. https://gist.github.com/alistairncoles/ae9d5f92063b58afeb88 (acoles, 19:45:04)
    3. http://xkcd.com/1172/ (torgomatic, 19:54:38)


Meeting ended at 19:59:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (101)
  2. mattoliverau (42)
  3. dfg (31)
  4. portante (16)
  5. torgomatic (16)
  6. acoles (15)
  7. gvernik (7)
  8. tdasilva_ (7)
  9. peluse_ (7)
  10. openstack (3)
  11. goodes (3)
  12. hurricanerix (2)


Generated by MeetBot 0.1.4.