#openstack-meeting: swift

Meeting started by notmyname at 19:02:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:03:38)

  1. general stuff (notmyname, 19:03:55)
    1. https://www.eventbrite.com/e/openstack-swift-hackathon-tickets-12383404095 (notmyname, 19:05:25)
    2. https://www.eventbrite.com/e/openstack-swift-hackathon-tickets-12383404095 (elambert, 19:05:26)
    3. https://wiki.openstack.org/wiki/Swift/ideas (notmyname, 19:12:32)
    4. https://www.openstack.org/user-survey/ (notmyname, 19:13:59)

  2. EC update (notmyname, 19:16:55)
    1. https://trello.com/b/LlvIFIQs/swift-erasure-codes (notmyname, 19:17:06)
    2. https://review.openstack.org/#/q/status:open+project:openstack/swift+branch:feature/ec,n,z (notmyname, 19:17:12)
    3. https://review.openstack.org/#/c/106910/ the framework for recon. 4 other major parts will depend on this - all outlined in the design spec at... (peluse, 19:26:14)
    4. http://docs-draft.openstack.org/86/116486/3/check/gate-swift-specs-docs/7cc6c94/doc/build/html/specs/swift/erasure_coding.html (peluse, 19:26:31)

  3. translations (notmyname, 19:29:13)
    1. https://review.openstack.org/#/c/97092/5 (notmyname, 19:29:20)

  4. lwn article (notmyname, 19:44:20)
    1. http://lwn.net/Articles/457667/ (notmyname, 19:44:28)
    2. ACTION: go read http://lwn.net/Articles/457667/ and compare to what Swift is doing (notmyname, 19:48:20)

  5. priority reviews (notmyname, 19:49:13)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 19:49:18)


Meeting ended at 19:56:16 UTC (full logs).

Action items

  1. go read http://lwn.net/Articles/457667/ and compare to what Swift is doing


People present (lines said)

  1. notmyname (123)
  2. peluse (41)
  3. clarkb (22)
  4. mattoliverau (12)
  5. portante (8)
  6. tsg (8)
  7. clayg (5)
  8. zaitcev (4)
  9. torgomatic (3)
  10. elambert (3)
  11. openstack (3)
  12. acoles (2)
  13. cutforth (2)
  14. gvernik (1)
  15. bnelson (1)
  16. uvirtbot (1)
  17. goodes (1)


Generated by MeetBot 0.1.4.