#openstack-meeting: swift

Meeting started by notmyname at 21:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:01:59)

  1. python 3 (notmyname, 21:02:27)
    1. https://review.openstack.org/#/c/189495/ (notmyname, 21:03:35)
    2. https://wiki.openstack.org/wiki/Python3#Port_Python_2_code_to_Python_3 (haypo, 21:06:30)
    3. https://bitbucket.org/kmgreen2/pyeclib/pull-request/24/fix-python-3-issues/diff (haypo, 21:17:47)
    4. AGREED: allow for the new six dependency and py3 changes in swift (notmyname, 21:24:31)
    5. ACTION: haypo to add a py3 check job (non-voting) to swift (notmyname, 21:25:08)

  2. priority reviews (notmyname, 21:26:30)
    1. https://etherpad.openstack.org/p/liberty-swift-ops-feedback (mattoliverau, 21:28:14)
    2. ACTION: hurricanerix_ to get large container dbs for mattoliverau to test container sharding on (notmyname, 21:38:55)
    3. https://review.openstack.org/#/c/184189/ (notmyname, 21:42:54)
    4. https://review.openstack.org/#/q/status:open+project:openstack/swift-specs,n,z (notmyname, 21:48:55)

  3. bugs (notmyname, 21:52:42)
    1. https://bugs.launchpad.net/swift/+bug/1263776 (notmyname, 21:54:48)
    2. https://bugs.launchpad.net/swift/+bug/1019712 (notmyname, 21:55:03)


Meeting ended at 21:59:44 UTC (full logs).

Action items

  1. haypo to add a py3 check job (non-voting) to swift
  2. hurricanerix_ to get large container dbs for mattoliverau to test container sharding on


Action items, by person

  1. haypo
    1. haypo to add a py3 check job (non-voting) to swift
  2. hurricanerix_
    1. hurricanerix_ to get large container dbs for mattoliverau to test container sharding on
  3. mattoliverau
    1. hurricanerix_ to get large container dbs for mattoliverau to test container sharding on


People present (lines said)

  1. notmyname (144)
  2. mattoliverau (32)
  3. haypo (29)
  4. clayg (22)
  5. acoles (10)
  6. tdasilva (9)
  7. jrichli (9)
  8. torgomatic (9)
  9. cschwede (6)
  10. zaitcev (6)
  11. openstack (5)
  12. ho (5)
  13. kota_ (3)
  14. hurricanerix_ (3)
  15. redbo (2)
  16. dmorita (2)
  17. eranrom (2)
  18. minwoob_ (1)
  19. gvernik (1)
  20. patchbot (1)
  21. cutforth (1)
  22. aerwin (1)


Generated by MeetBot 0.1.4.