#openstack-meeting: swift

Meeting started by notmyname at 21:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:01:23)

  1. swift releases (notmyname, 21:02:00)
    1. we released 2.4.0 yesterday (notmyname, 21:02:12)
    2. http://lists.openstack.org/pipermail/openstack-announce/2015-September/000575.html (notmyname, 21:02:42)
    3. https://review.openstack.org/#/c/202657/ looks like a nice improvement and already has 1 +2, so I left it there (notmyname, 21:10:25)
    4. ACTION: notmyname to find the liberty dependency freeze date (notmyname, 21:12:43)

  2. swiftclient release (notmyname, 21:18:37)
    1. https://review.openstack.org/#/q/status:open+project:openstack/python-swiftclient,n,z (notmyname, 21:20:27)
    2. https://bugs.launchpad.net/python-swiftclient/ (notmyname, 21:21:41)

  3. global ec cluster spec (notmyname, 21:31:41)
    1. https://review.openstack.org/#/c/209447/3/specs/in_progress/global_ec_cluster.rst,unified (notmyname, 21:33:18)

  4. open discussion (notmyname, 21:52:17)


Meeting ended at 21:53:43 UTC (full logs).

Action items

  1. notmyname to find the liberty dependency freeze date


Action items, by person

  1. notmyname
    1. notmyname to find the liberty dependency freeze date


People present (lines said)

  1. notmyname (126)
  2. kota_ (30)
  3. clayg (23)
  4. mattoliverau (11)
  5. tdasilva (10)
  6. minwoob_ (8)
  7. acoles (7)
  8. joeljwright (7)
  9. torgomatic (5)
  10. zaitcev (4)
  11. wbhuber (4)
  12. openstack (3)
  13. jrichli (2)
  14. jlhinson (1)
  15. patchbot (1)
  16. hurricanerix (1)
  17. ho (1)


Generated by MeetBot 0.1.4.