#openstack-meeting: swift

Meeting started by notmyname at 21:00:29 UTC (full logs).

Meeting summary

    1. http://globoplay.globo.com/ nice, now you can all watch a whole lot of brazilian soap operas (tdasilva, 21:07:55)

  1. py3 status info (notmyname, 21:07:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/078058.html (notmyname, 21:08:25)
    2. https://review.openstack.org/#/c/238771/ Bump PyECLib version to 1.1.0 (haypo, 21:15:33)

  2. summit recap (notmyname, 21:25:09)
    1. AGREED: merge fast-POST before the next summit (notmyname, 21:37:20)

  3. swift-init return codes (notmyname, 21:42:23)
  4. keymaster name (notmyname, 21:51:46)
    1. http://ghostbusters.wikia.com/wiki/Vinz_Clortho (clayg, 21:55:03)
    2. AGREED: the keymaster should be called "keymaster" (notmyname, 21:58:22)


Meeting ended at 22:00:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (120)
  2. clayg (87)
  3. jrichli (25)
  4. acoles (25)
  5. haypo (20)
  6. zaitcev (19)
  7. cschwede (11)
  8. tdasilva (10)
  9. blmartin (9)
  10. kota_ (6)
  11. hrou (5)
  12. minwoob_ (4)
  13. openstack (3)
  14. patchbot (2)
  15. torgomatic (2)
  16. peterlisak (2)
  17. m_kazuhiro (1)
  18. wbhuber (1)
  19. jlhinson (1)
  20. cutforth (1)
  21. ho (1)
  22. briancline (1)
  23. gmmaha (1)
  24. wbhuber_ (1)


Generated by MeetBot 0.1.4.