#openstack-meeting: swift

Meeting started by notmyname at 21:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:01:35)

  1. PyECLib update (notmyname, 21:02:45)
  2. ring change (notmyname, 21:15:09)
    1. https://docs.google.com/a/swiftstack.com/presentation/d/1HdTyMAjpauoCNpwBMyNmv_11bimZScvpRTxI-e0Gmw4/edit?usp=sharing (clayg, 21:22:35)

  3. py3 patches (notmyname, 21:25:19)
    1. AGREED: py3 patches aren't special. still needs 2 cores to approve (notmyname, 21:30:22)

  4. searchlight integration / oslo.messaging (notmyname, 21:31:09)
  5. -infra is dropping py26 testing (notmyname, 21:49:19)
  6. functional tests with testrepository (notmyname, 21:57:39)


Meeting ended at 22:01:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (136)
  2. clayg (65)
  3. sjmc7 (23)
  4. torgomatic_ (17)
  5. briancline (15)
  6. joeljwright (13)
  7. tdasilva (12)
  8. peluse (11)
  9. hurricanerix (11)
  10. tsg (10)
  11. dims (6)
  12. acoles (6)
  13. kota_ (4)
  14. openstack (3)
  15. dfg (3)
  16. nadeem (2)
  17. jrichli (2)
  18. patchbot (2)
  19. ho (2)
  20. wbhuber (1)
  21. blmartin (1)
  22. timburke (1)
  23. minwoob_ (1)
  24. lifeless (1)


Generated by MeetBot 0.1.4.