#openstack-meeting: swift

Meeting started by notmyname at 21:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:02:40)

  1. glance driver (notmyname, 21:03:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081966.html (notmyname, 21:04:11)
    2. https://etherpad.openstack.org/p/glance-store-drivers-status (notmyname, 21:05:08)
    3. https://github.com/openstack/glance_store/tree/master/glance_store/_drivers/swift <-- this is it? (onovy, 21:10:31)
    4. AGREED: swift-core team requests core rights for glance-drivers to help maintain the swift driver in the glance repo (notmyname, 21:17:32)

  2. testing testr tests (notmyname, 21:19:25)
  3. patch 206105 (notmyname, 21:23:26)
  4. other patches to look at (notmyname, 21:24:59)
  5. general stuff (notmyname, 21:48:59)


Meeting ended at 22:00:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (118)
  2. onovy (46)
  3. acoles (28)
  4. mattoliverau (21)
  5. kota_ (14)
  6. jrichli (12)
  7. patchbot (12)
  8. briancline (12)
  9. ho (9)
  10. peterlisak (8)
  11. cschwede (5)
  12. tdasilva (4)
  13. gmmaha (3)
  14. blmartin (3)
  15. openstack (3)
  16. minwoob (3)
  17. eranrom (2)
  18. peluse (1)
  19. cutforth (1)
  20. ahale (1)
  21. lifeless (1)


Generated by MeetBot 0.1.4.