#openstack-meeting: swift

Meeting started by notmyname at 21:00:24 UTC (full logs).

Meeting summary

    1. https://goo.gl/mtEv1C (notmyname, 21:05:41)

  1. bug 1419901 (notmyname, 21:23:28)
  2. PUT/COPY with range (notmyname, 21:31:26)
    1. https://tools.ietf.org/html/rfc7233 (notmyname, 21:34:33)
    2. AGREED: keep current behavior but add docs (notmyname, 21:47:21)

  3. open discussion (notmyname, 21:47:37)
    1. https://review.openstack.org/#/c/212824/ could use examination (torgomatic, 21:53:09)


Meeting ended at 21:58:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (121)
  2. kota_ (26)
  3. mattoliverau (26)
  4. acoles (24)
  5. eranrom (14)
  6. onovy (11)
  7. cschwede (8)
  8. jrichli (7)
  9. joeljwright (7)
  10. patchbot (6)
  11. timburke (6)
  12. Guest36234 (5)
  13. openstack (4)
  14. Guest56516 (4)
  15. blmartin (3)
  16. torgomatic (3)
  17. wbhuber (3)
  18. Zyric_ (2)
  19. minwoob_ (2)
  20. hurricanerix (2)
  21. pdardeau (2)
  22. m_kazuhiro (1)
  23. redbo (1)
  24. jlhinson (1)
  25. cutforth (1)


Generated by MeetBot 0.1.4.