#openstack-meeting: swift

Meeting started by notmyname at 21:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:02:19)

  1. crypto update (notmyname, 21:04:23)
    1. https://trello.com/b/63l5zQhq/swift-encryption (notmyname, 21:04:30)
    2. AGREED: crypto doesn't need to detect if a PUT is from a POST-as-COPY (notmyname, 21:19:47)
    3. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 21:20:38)

  2. review the reviews (notmyname, 21:23:16)
  3. next release (notmyname, 21:37:31)
  4. misc stuff (notmyname, 21:41:38)
  5. what's up with the whole golang conversation? (notmyname, 21:48:29)


Meeting ended at 22:02:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (115)
  2. acoles (28)
  3. jrichli (21)
  4. mattoliverau (20)
  5. patchbot (8)
  6. kota_ (6)
  7. joeljwright (5)
  8. redbo (4)
  9. nadeem (4)
  10. hurricanerix (4)
  11. torgomatic (3)
  12. openstack (3)
  13. bkeller` (2)
  14. pdardeau (2)
  15. ntata| (1)
  16. m_kazuhiro (1)
  17. onovy (1)
  18. cutforth (1)
  19. hosanai (1)
  20. mmotiani (1)
  21. timburke (1)


Generated by MeetBot 0.1.4.