#openstack-meeting: swift

Meeting started by notmyname at 21:00:26 UTC (full logs).

Meeting summary

  1. next meetings (notmyname, 21:03:03)
    1. AGREED: skip meetings until January 4 (notmyname, 21:06:50)
    2. skip meetings until January 4 (notmyname, 21:07:04)

  2. FYI things happening in broader openstack (notmyname, 21:07:24)
    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:08:06)

  3. things happening in swift (notmyname, 21:31:28)
  4. open discussion (notmyname, 21:44:33)


Meeting ended at 22:00:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (120)
  2. clayg (46)
  3. acoles (18)
  4. cschwede (15)
  5. tdasilva (15)
  6. onovy (15)
  7. kota_ (11)
  8. timburke (9)
  9. mattoliverau (8)
  10. joeljwright (8)
  11. openstack (3)
  12. bkeller` (1)
  13. mathiasb (1)
  14. jrichli (1)
  15. nadeem (1)


Generated by MeetBot 0.1.4.