#openstack-meeting: swift

Meeting started by mahatic at 07:00:10 UTC (full logs).

Meeting summary

  1. Rotating Chair (mahatic, 07:02:12)
  2. Priority review patches that didn't have a turnaround in over a month (mahatic, 07:15:26)
    1. AGREED: chairs for 0700 meeting will rotate (mahatic, 07:16:48)
    2. https://review.openstack.org/#/c/289664/ (notmyname, 07:18:04)
    3. https://review.openstack.org/#/c/289664/ (kota_, 07:18:14)
    4. https://review.openstack.org/#/c/371150/ (mahatic, 07:27:34)
    5. https://review.openstack.org/#/c/456921/ has everyone here right now :-) (notmyname, 07:31:06)

  3. Drop translation that's causing bugs (mahatic, 07:38:35)
    1. https://bugs.launchpad.net/swift/+bug/1648082 (mahatic, 07:39:35)
    2. https://bugs.launchpad.net/swift/+bug/1580678 (mahatic, 07:39:41)
    3. https://docs.openstack.org/developer/oslo.i18n/guidelines.html#log-translation (notmyname, 07:42:14)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-March/thread.html#113365 (notmyname, 07:42:39)
    5. https://review.openstack.org/#/c/339360/1 (mahatic, 07:45:21)

  4. open discussion (mahatic, 07:47:59)
    1. https://review.openstack.org/#/c/337297/ - swift - Add support to increase object ring partition power (patchbot, 07:49:26)


Meeting ended at 08:00:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mahatic (95)
  2. notmyname (52)
  3. mattoliverau (36)
  4. cschwede_ (21)
  5. acoles (20)
  6. kota_ (13)
  7. patchbot (11)
  8. rledisez (10)
  9. openstack (6)
  10. mathiasb (2)
  11. m_kazuhiro (2)
  12. zhongjun (1)


Generated by MeetBot 0.1.4.