#openstack-meeting: swift

Meeting started by notmyname at 21:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 21:02:08)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118002.html (timburke, 21:04:41)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118002.html (notmyname, 21:04:51)

  1. follow-up from previous meeting (notmyname, 21:05:17)
    1. https://review.openstack.org/#/c/466255/ (notmyname, 21:07:24)
    2. https://review.openstack.org/#/c/468105/ (notmyname, 21:08:32)
    3. ACTION: notmyname to send email to ops ML about https://review.openstack.org/#/c/468105/ (notmyname, 21:10:05)

  2. discuss: follow-up vs patch overwrite. what's the better pattern? (notmyname, 21:31:22)
    1. https://review.openstack.org/#/c/466952/ maybe fell on the other side of that line (timburke, 21:41:24)

  3. priority items (notmyname, 21:46:32)
    1. https://bugs.launchpad.net/swift/+bug/1568650 (notmyname, 21:47:41)
    2. https://review.openstack.org/#/c/302494/ (notmyname, 21:51:54)
    3. https://bugs.launchpad.net/swift/+bug/1570118 (notmyname, 21:51:58)
    4. https://review.openstack.org/#/c/439572/ (notmyname, 21:56:58)


Meeting ended at 22:01:17 UTC (full logs).

Action items

  1. notmyname to send email to ops ML about https://review.openstack.org/#/c/468105/


Action items, by person

  1. notmyname
    1. notmyname to send email to ops ML about https://review.openstack.org/#/c/468105/
  2. openstack
    1. notmyname to send email to ops ML about https://review.openstack.org/#/c/468105/


People present (lines said)

  1. notmyname (126)
  2. clayg (42)
  3. acoles (26)
  4. kota_ (16)
  5. timburke (14)
  6. patchbot (11)
  7. mattoliverau (10)
  8. tdasilva (8)
  9. openstack (8)
  10. rledisez (6)
  11. jungleboyj (5)
  12. jrichli (2)
  13. mathiasb (1)
  14. m_kazuhiro (1)


Generated by MeetBot 0.1.4.