#openstack-meeting: swift

Meeting started by notmyname at 21:00:33 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/swift-ptg-queens (notmyname, 21:05:20)
    2. https://postfacto.io/retros/swift (notmyname, 21:05:47)

  1. ptg review (notmyname, 21:05:54)
    1. https://snag.gy/Wa1qRl.jpg (tdasilva, 21:31:01)
    2. AGREED: next week, "day of the meeting" (in your timezone) is a bug triage day! (notmyname, 21:39:26)

  2. open discussion (notmyname, 21:40:41)
    1. https://review.openstack.org/#/c/232162/ - swift - Symlink implementation. (patchbot, 21:44:41)
    2. https://doodle.com/poll/mfcd2ypt28fmce8y (notmyname, 21:53:14)


Meeting ended at 21:59:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (92)
  2. clayg (55)
  3. tdasilva (33)
  4. mattoliverau (21)
  5. acoles (18)
  6. kota_ (12)
  7. timburke (7)
  8. joeljwright (6)
  9. openstack (4)
  10. torgomatic (4)
  11. patchbot (3)
  12. m_kazuhiro (3)
  13. jungleboyj (2)
  14. rledisez (1)


Generated by MeetBot 0.1.4.