05:33:03 <reedip> #startmeeting taas
05:33:04 <openstack> Meeting started Wed Mar 29 05:33:03 2017 UTC and is due to finish in 60 minutes.  The chair is reedip. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:33:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:33:07 <openstack> The meeting name has been set to 'taas'
05:33:38 <reedip> its ok kaz I think others can join in
05:33:46 <reedip> once they are available
05:34:00 <kaz_> sure
05:34:28 <reedip> #link https://wiki.openstack.org/wiki/Meetings/taas
05:34:43 <reedip> The agenda for today's meeting is mentioned here
05:35:15 <reedip> actually there is not much to discuss... anil_rao should be joining us soon
05:35:26 <reedip> in a few weeks
05:35:51 <reedip> there are some reviews pending which needs to be looked into
05:36:01 <reedip> #link https://review.openstack.org/#/dashboard/?title=tap-as-a-service+Review+Inbox&foreach=%28project%3Aopenstack%2Ftap-as-a-service%29+status%3Aopen+NOT+owner%3Aself+NOT+label%3AWorkflow%3C%3D-1+label%3AVerified%3E%3D1%2Cjenkins+NOT+label%3ACode-Review%3E%3D-2%2Cself+branch%3Amaster&Needs+Feedback+%28Changes+older+than+5+days+that+have+not+been+reviewed+by+anyone%29=NOT+label%3ACode-Review%3C%3D2+age%3A5d&You+are+a+reviewer%2C+but+haven%27t+vo
05:36:02 <reedip> ted+in+the+current+revision=reviewer%3Aself&Needs+final+%2B2=label%3ACode-Review%3E%3D2+NOT%28reviewerin%3Atap-as-a-service-core+label%3ACode-Review%3C%3D-1%29+limit%3A50&Passed+Jenkins%2C+No+Negative+Core+Feedback=NOT+label%3ACode-Review%3E%3D2+NOT%28reviewerin%3Atap-as-a-service-core+label%3ACode-Review%3C%3D-1%29+limit%3A50&Wayward+Changes+%28Changes+with+no+code+review+in+the+last+2days%29=NOT+label%3ACode-Review%3C%3D2+age%3A2d
05:36:13 <reedip> sorry
05:36:38 <reedip> #link http://bit.ly/2mOu1Ht
05:37:02 <reedip> Please go through the following link and review the pending items
05:38:00 <kaz_> I will take a look.
05:38:07 <reedip> #topic Open Discussion
05:38:20 <reedip> kaz_ do you have any topic to discuss ?
05:38:27 <kaz_> yes
05:38:32 <kaz_> #link https://review.openstack.org/#/c/398767/
05:38:46 <kaz_> reedip: Do you implement taas CLI for OSC with neutronclient?
05:39:05 <reedip> kaz_ this patch would not continue in TaaS Code , it seems
05:39:18 <kaz_> ok, i see.
05:39:19 <reedip> kaz_ I already have the neutronclient patch pused up but it needs to be reworked a bit
05:39:25 <reedip> its on -1 WIP
05:39:59 <kaz_> I am also trying to implement it. :D
05:40:22 <reedip> please wait, the WiFi is a bit slow :D
05:40:33 <kaz_> ok.
05:42:04 <reedip> oh...
05:42:05 <reedip> kaz_ this is my WIP patch
05:42:05 <reedip> #link https://review.openstack.org/449188
05:42:21 <reedip> I will look into it tomorrow or later today
05:42:43 <reedip> you can review it after that
05:42:54 <reedip> kaz_ by the way where are publishing Horizon Dashboard for TaaS?
05:42:57 <kaz_> reedip: ok
05:43:06 <kaz_> reedip: not yet.
05:43:27 <kaz_> just a moment.
05:43:37 <reedip> amotoki was discussing about it in FWaaS meeting yesterday and stated that taas, fwaas, etc should lie on neutron-dashboard
05:44:13 <reedip> #link http://eavesdrop.openstack.org/meetings/fwaas/2017/fwaas.2017-03-28-14.00.log.html#l-190
05:44:54 <kaz_> #link https://review.openstack.org/#/c/396022/
05:45:41 <kaz_> reedip: i see.
05:45:50 <reedip> kaz_ you can go through that chat section
05:46:19 <reedip> and probably plan to migrate taas dashboard to neutron-dashboard, but lets take the opinion of amotoki as well
05:46:36 <reedip> and others in neutron core
05:46:45 <reedip> as this may be a requirement for Stadium inclusion
05:47:39 <reedip> kaz_ anything else you would like to add ? If not then I think wecan close the meeting
05:47:47 <kaz_> ok, i will take a look.
05:48:06 <kaz_> reedip: no i have no more item.
05:48:50 <reedip> kaz_ ok , so #action Reedip will drop an email to follow up for neutron-dashboard
05:49:00 <kaz_> reedip: +1
05:49:24 <reedip> #action kaz_ will follow it up and rework on the current Horizon patch
05:49:44 <kaz_> ok
05:49:51 <reedip> ok
06:01:33 <reedip> kaz_ hi
06:01:35 <reedip> sorrygot disconnected
06:01:49 <reedip> any other topic ?
06:01:50 <kaz_> reedip: it is ok
06:02:02 <kaz_> no items from me.
06:02:09 <reedip> ok kaz_
06:02:15 <reedip> then we can close the meeting
06:02:20 <kaz_> +1
06:02:53 <reedip> #endmeeting