#openstack-meeting: tacker

Meeting started by s3wong at 16:01:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_June_4.2C_2015 (s3wong, 16:02:16)

  1. announcements (s3wong, 16:02:31)
    1. Tacker weekly meeting time and channel: Thursday @1600 UTC on #openstack-meeting (s3wong, 16:03:53)
    2. Larry Lamers (ljlamers, 16:05:11)
    3. the folder where we store most of our demo related things is here: (s3wong, 16:06:13)
    4. https://drive.google.com/folderview?id=0B4LNMvjOzyDufnhtanB2STZuUnlWVGpGcnRrMkxRdGE3TDZfblFqZjhjcnAzc3BsSEFCc3c&usp=sharing (s3wong, 16:06:24)
    5. devstack (in case you want a reference to local.conf) is in: (s3wong, 16:07:05)
    6. https://github.com/yamahata/devstack/tree/tacker-devstack (s3wong, 16:07:17)
    7. and Horizon repo is in: (s3wong, 16:07:27)
    8. https://github.com/srics/horizon/tree/tacker (s3wong, 16:07:44)
    9. - Larry Lamers is not hosting a TOSCA meeting (ljlamers, 16:09:53)
    10. Larry Lamers has invited several experts to a meet up including folks from OpenStack world (ljlamers, 16:10:32)

  2. Liberty cycle priorities (s3wong, 16:12:02)
    1. https://etherpad.openstack.org/p/liberty-tacker (sridhar_ram, 16:12:55)
    2. ACTION: sridhar_ram and sripriya will take the first crack on tacker.conf to clarify what components can be (s3wong, 16:20:39)
    3. ACTION: and bobh also (on tacker.conf) (s3wong, 16:21:03)
    4. ACTION: bobh and prashant will start to look at the monitoring framework for Tacker (s3wong, 16:35:01)
    5. dgollub works on a usecase document for the OpenStack TelcoWorking group for VNF bring-up /instantiation - so the VNF vendor get some OpenStack VNF reference to agree on (dgollub, 16:38:51)
    6. ACTION: dgollub, sripriya with sridhar_ram's help to start looking at config driver and using config-drive as reference (s3wong, 16:43:26)
    7. https://github.com/openstack/heat-translator (sridhar_ram, 16:50:59)
    8. ACTION: sridhar_ram to look into heat-translator migration in Tacker (s3wong, 16:54:47)

  3. Open Discussion (s3wong, 16:55:18)
    1. https://github.com/stackforge/tacker - http://git.openstack.org/cgit/stackforge/tacker/ - are those the repos with the latest code? (At least the repo description still holds service-vm traces) (dgollub, 16:56:22)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. sridhar_ram and sripriya will take the first crack on tacker.conf to clarify what components can be
  2. and bobh also (on tacker.conf)
  3. bobh and prashant will start to look at the monitoring framework for Tacker
  4. dgollub, sripriya with sridhar_ram's help to start looking at config driver and using config-drive as reference
  5. sridhar_ram to look into heat-translator migration in Tacker


Action items, by person

  1. bobh
    1. and bobh also (on tacker.conf)
    2. bobh and prashant will start to look at the monitoring framework for Tacker
  2. dgollub
    1. dgollub, sripriya with sridhar_ram's help to start looking at config driver and using config-drive as reference
  3. prashant
    1. bobh and prashant will start to look at the monitoring framework for Tacker
  4. sridhar_ram
    1. sridhar_ram and sripriya will take the first crack on tacker.conf to clarify what components can be
    2. dgollub, sripriya with sridhar_ram's help to start looking at config driver and using config-drive as reference
    3. sridhar_ram to look into heat-translator migration in Tacker
  5. sripriya
    1. sridhar_ram and sripriya will take the first crack on tacker.conf to clarify what components can be
    2. dgollub, sripriya with sridhar_ram's help to start looking at config driver and using config-drive as reference


People present (lines said)

  1. s3wong (107)
  2. sridhar_ram (47)
  3. dgollub (24)
  4. bobh (12)
  5. melisha (6)
  6. ljlamers (4)
  7. openstack (3)
  8. sripriya (2)
  9. gpaz (1)
  10. prashant (1)


Generated by MeetBot 0.1.4.