#openstack-meeting: tacker

Meeting started by s3wong at 16:02:27 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_June_11.2C_2015 (s3wong, 16:03:17)

  1. announcements (s3wong, 16:03:30)
    1. https://github.com/stackforge/tacker-horizon (sridhar_ram, 16:05:30)

  2. Liberty topics (spill over from last week's meeting) (s3wong, 16:08:27)
    1. ACTION: dgollub to work with Murano team and investigate viability of using Murano for Tacker VNF catalog (s3wong, 16:11:23)

  3. Additional Liberty Topics (s3wong, 16:18:38)
    1. ACTION: s3wong to look into devstack plugin for Tacker (s3wong, 16:24:11)
    2. ACTION: sridhar_ram to look into developing preliminary functional tests (s3wong, 16:34:24)

  4. Liberty tasks status update (s3wong, 16:37:48)
    1. https://www.oasis-open.org/committees/download.php/55662/tosca-nfv-v1.0-wd01-rev04.doc (sridhar_ram, 16:43:12)
    2. https://review.openstack.org/#/c/190080/ (dgollub, 16:56:27)

  5. Open DIscussion (s3wong, 16:57:56)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. dgollub to work with Murano team and investigate viability of using Murano for Tacker VNF catalog
  2. s3wong to look into devstack plugin for Tacker
  3. sridhar_ram to look into developing preliminary functional tests


Action items, by person

  1. dgollub
    1. dgollub to work with Murano team and investigate viability of using Murano for Tacker VNF catalog
  2. s3wong
    1. s3wong to look into devstack plugin for Tacker
  3. sridhar_ram
    1. sridhar_ram to look into developing preliminary functional tests


People present (lines said)

  1. s3wong (105)
  2. sridhar_ram (68)
  3. dgollub (17)
  4. bobh_ (10)
  5. sripriya (9)
  6. prashantD_ (4)
  7. openstack (4)
  8. vishwana_ (3)
  9. Puri_ (2)
  10. melisha (2)
  11. changzhi (1)
  12. Masato (1)


Generated by MeetBot 0.1.4.