#openstack-meeting: tacker

Meeting started by sridhar_ram at 16:03:00 UTC (full logs).

Meeting summary

  1. Announcements (sridhar_ram, 16:03:40)
    1. Liberty-2 deadline is July 28th (sridhar_ram, 16:04:19)
    2. Summit talk deadline approaching fast - July 15th (sridhar_ram, 16:04:39)

  2. Ease of Installation (sridhar_ram, 16:05:16)
    1. https://review.openstack.org/#/c/199753/ (sripriya, 16:09:37)
    2. https://wiki.openstack.org/wiki/Tacker/Installation (sridhar_ram, 16:13:47)

  3. API Transition (sridhar_ram, 16:22:53)
    1. Tacker V2 API with MANO based semantics will be introduced (sridhar_ram, 16:29:39)
    2. ACTION: sridhar_ram will take up Tacker v2 efforts (sridhar_ram, 16:32:45)

  4. Health Monitoring (sridhar_ram, 16:40:14)
  5. User Input (sridhar_ram, 16:40:54)
    1. https://etherpad.openstack.org/p/liberty-tacker (sridhar_ram, 16:43:06)

  6. Health Monitoring (sridhar_ram, 16:49:16)
  7. Bugs (sridhar_ram, 16:57:32)


Meeting ended at 17:01:20 UTC (full logs).

Action items

  1. sridhar_ram will take up Tacker v2 efforts


Action items, by person

  1. sridhar_ram
    1. sridhar_ram will take up Tacker v2 efforts


People present (lines said)

  1. sridhar_ram (103)
  2. s3wong (37)
  3. sripriya (25)
  4. Rajkumar_ (15)
  5. bobh_ (15)
  6. vishwanathj (6)
  7. cing (5)
  8. adityavajjha (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.