#openstack-meeting: tacker

Meeting started by sridhar_ram at 16:03:39 UTC (full logs).

Meeting summary

  1. Announcements (sridhar_ram, 16:03:58)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (sridhar_ram, 16:08:28)

  2. MANO API (sridhar_ram, 16:13:01)
  3. Basic AutoScaling (sridhar_ram, 16:38:54)
    1. ACTION: prashantD to write a tacker-spec for Basic AutoScale (sridhar_ram, 16:52:02)

  4. Testing (sridhar_ram, 16:53:21)
    1. http://logs.openstack.org/38/209838/1/check/gate-tacker-pep8/4807afd/ (Rajkumar_, 16:54:52)

  5. Open Discussion (sridhar_ram, 16:57:13)
    1. https://review.openstack.org/#/q/project:stackforge/tacker+OR+project:stackforge/python-tackerclient+OR+project:stackforge/tacker-horizon+OR+project:stackforge/tacker-specs,n,z (sridhar_ram, 16:58:28)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. prashantD to write a tacker-spec for Basic AutoScale


Action items, by person

  1. prashantD
    1. prashantD to write a tacker-spec for Basic AutoScale


People present (lines said)

  1. sridhar_ram (105)
  2. sripriya (36)
  3. Rajkumar_ (25)
  4. s3wong (24)
  5. prashantD (8)
  6. vishwanathj (3)
  7. openstack (3)
  8. shrinathsuresh (2)


Generated by MeetBot 0.1.4.