#openstack-meeting: tacker
Meeting started by sripriya at 16:00:34 UTC
(full logs).
Meeting summary
- Roll Call (sripriya, 16:00:51)
- agenda (sripriya, 16:05:13)
- https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_Nov_28th.2C_2016
(sripriya,
16:05:26)
- revisit weekly meeting time (sripriya, 16:06:12)
- ACTION: create a
doodle poll for new weekly meeting time (sripriya,
16:14:43)
- dsvm gate job update (sripriya, 16:15:33)
- NSD spec (sripriya, 16:23:22)
- Pecan framework spec (sripriya, 16:53:27)
- open discussion (sripriya, 16:58:07)
- http://doodle.com/poll/ee9p34kfhskd2ucc
(sridhar_ram,
16:58:30)
Meeting ended at 16:59:32 UTC
(full logs).
Action items
- create a doodle poll for new weekly meeting time
People present (lines said)
- sripriya (80)
- sridhar_ram (54)
- tbh (28)
- diga (17)
- tung_doan (14)
- dkushwaha (11)
- bobh_ (5)
- openstack (3)
- KanagarajM (2)
- aimeeu (1)
- neeldhwaj (1)
Generated by MeetBot 0.1.4.