#openstack-meeting: tacker

Meeting started by gongysh at 05:30:10 UTC (full logs).

Meeting summary

  1. roll up (gongysh, 05:30:32)
  2. project activity stats (gongysh, 05:34:57)
    1. http://stackalytics.com/?metric=marks&module=tacker (gongysh, 05:35:19)

  3. features or BPs (gongysh, 05:39:38)
    1. ACTION: ask mistral PTL renat for our long-live task support. (gongysh, 05:48:16)

  4. vim credential barbican solution (gongysh, 05:51:14)
    1. https://review.openstack.org/#/c/445543/, it's still in WIP (YanXing_an, 05:53:51)

  5. NS with vnffg (gongysh, 05:58:14)
  6. bp persistent-block-storage (gongysh, 06:08:29)
    1. https://blueprints.launchpad.net/tacker/+spec/persistent-block-storage (gongysh, 06:08:44)

  7. bugs or REFs (gongysh, 06:13:14)
    1. https://bugs.launchpad.net/tacker/+bug/1673012 (gongysh, 06:14:08)

  8. open discussion (gongysh, 06:25:23)
    1. https://review.openstack.org/#/c/447773/, need some reviews (YanXing_an, 06:26:19)


Meeting ended at 06:30:10 UTC (full logs).

Action items

  1. ask mistral PTL renat for our long-live task support.


People present (lines said)

  1. gongysh (111)
  2. sridhar_ram (43)
  3. trinaths (14)
  4. dkushwaha (14)
  5. YanXing_an (8)
  6. openstack (6)
  7. Zhou_Zhihong (5)
  8. JimmyYe2528 (3)
  9. tbh (3)
  10. tung_doan_ (2)
  11. diga (2)


Generated by MeetBot 0.1.4.