#openstack-meeting: tacker

Meeting started by gongysh at 05:30:08 UTC (full logs).

Meeting summary

  1. summit info (gongysh, 05:33:28)
    1. https://www.openstack.org/videos/search?search=tacker (gongysh, 05:33:45)

  2. project activity stats (gongysh, 05:44:57)
    1. http://stackalytics.com/?metric=marks&module=tacker-group (gongysh, 05:45:14)
    2. AGREED: core can merge codes after one +2 with passed test and pending for more than 7 days. (gongysh, 05:56:19)

  3. features and bp (gongysh, 05:56:43)
    1. http://docs-draft.openstack.org/20/459520/9/check/gate-tacker-specs-docs-ubuntu-xenial/53098d4//doc/build/html/specs/pike/mistral_vim_monitor.html (gongysh, 05:58:28)
    2. https://launchpad.net/tacker/+milestone/pike-2 (gongysh, 06:03:14)

  4. bugs (gongysh, 06:12:41)
    1. https://bugs.launchpad.net/tacker/+bug/1577354 (trinaths, 06:13:05)
    2. https://review.openstack.org/#/c/449471/ (gongysh, 06:17:16)

  5. meeting time rescheduling (gongysh, 06:18:25)
    1. AGREED: make the tacker meeting one hour earlier. (gongysh, 06:21:41)

  6. open discuss (gongysh, 06:23:28)


Meeting ended at 06:30:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gongysh (112)
  2. sridhar_ram (26)
  3. trinaths (23)
  4. dkushwaha (21)
  5. tung_doan (13)
  6. YanXing_an (8)
  7. openstack (6)
  8. Kanagaraj (3)
  9. janki (2)


Generated by MeetBot 0.1.4.