04:30:07 <gongysh> #startmeeting tacker
04:30:08 <openstack> Meeting started Wed Sep  6 04:30:07 2017 UTC and is due to finish in 60 minutes.  The chair is gongysh. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:30:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:30:11 <openstack> The meeting name has been set to 'tacker'
04:30:53 <gongysh> #topic roll call
04:31:08 <YanXing_an> 0/
04:32:03 <gongysh> hi YanXing_an
04:32:12 <gongysh> Lets wait a few mins
04:32:18 <YanXing_an> hi
04:32:22 <tbh_> Hi
04:32:32 <gongysh> hi, welcome tbh_
04:32:36 <YanXing_an> tbh_, hi
04:32:48 <tbh_> Hi YanXing_an gongysh
04:33:00 <gongysh> tbh_,  how is thing doing?
04:33:27 <tbh_> gongysh: going good :)
04:34:32 <gongysh> tbh_,  do you have time for tacker in the queens cycle?
04:34:37 <gongysh> dkushwaha, hi, welcome
04:34:37 <dkushwaha> o/
04:34:52 <dkushwaha> hi all
04:34:53 <gongysh> dkushwaha, I can feel you rushed to the meeting room.
04:35:06 <YanXing_an> I'm at Interop & CLOUD CONNECT China, in Shanghai
04:35:44 <gongysh> YanXing_an, what is new stuff there?
04:35:56 <janki> o/
04:36:01 <gongysh> janki, hi
04:36:29 <tbh_> Yes gongysh, I am planning to spend two days in a  week full time on tacker... And be present in irc in rest of the days
04:36:40 <tbh_> Hope things go well this time :)
04:37:04 <gongysh> tbh_, that's great.
04:38:02 <gongysh> janki, dkushwaha , what are your plans to this cycle?
04:39:03 <janki> gongysh, I am planning to work on cvnf
04:39:35 <YanXing_an> Gongysh, my boss have a speaking here
04:39:54 <gongysh> ok
04:39:59 <gongysh> lets start
04:40:07 <dkushwaha> gongysh, i am available in Tacker. And planing to focus on stability of Tacker.
04:40:17 <gongysh> #topic announcement
04:40:34 <gongysh> we have released pike
04:40:45 <gongysh> and have branch for stable/pike
04:41:50 <YanXing_an> So we can commit patches freely
04:42:07 <gongysh> and the queens cycle is starting
04:42:39 <gongysh> #link https://launchpad.net/tacker
04:43:06 <trinaths> o/
04:43:07 <gongysh> for bugs and bps, you can put it in queens cycle
04:43:13 <gongysh> trinaths, welcome
04:43:18 <trinaths> hi all
04:43:21 <trinaths> Hi gongysh
04:43:55 <YanXing_an> Why queens line is under pike?
04:44:28 <gongysh> #topic vPTG
04:44:33 <gongysh> #link https://etherpad.openstack.org/p/tacker-queen-grooming
04:45:43 <gongysh> lets decide on sept. 14?
04:46:01 <YanXing_an> We need more items added to the etherpad
04:46:05 <trinaths> in the vPTG link, At https://docs.google.com/document/d/1zhJxoMc-_nFop8q2aB2mSjXZ_bjMQq1Ju9_P9ppV_Vo/edit#
04:46:16 <trinaths> there two scenarios being discussed.
04:46:28 <trinaths> one with K8s as VIM and the other is Openstack as VIM.
04:47:08 <dkushwaha> gongysh, could you please share PTG timing also
04:47:19 <trinaths> Also, from OPNFV, there is a discussion or need that how Tacker can extend itself/ntegrate with ONAP while cVNF management.
04:48:23 <gongysh> dkushwaha,  what do you mean by sharing PTG timing?
04:48:32 <gongysh> share with whom?
04:49:11 <trinaths> gongysh:  the vPTG meeting time. I guess. dkushwaha ?
04:49:12 <dkushwaha> gongysh, I mean, what will be the meetup time on 14 Sept
04:49:44 <gongysh> dkushwaha,  lets do step by step.
04:50:00 <gongysh> first, do you guys agree on sept. 14?
04:50:36 <trinaths> gongysh:  +!
04:50:48 <tbh_> +1
04:50:52 <trinaths> +1
04:50:54 <YanXing_an> +1
04:50:59 <janki> gongysh, can we have it on 15? I am not available post 4 PM on 14th
04:51:48 <gongysh> janki, how about setp. 12?
04:51:49 <dkushwaha> +1
04:51:54 <janki> +1
04:52:19 <trinaths> -1 I will be late that time. Attending ETSI NFV spec fest
04:52:37 <dkushwaha> my +1 for 14
04:53:56 <trinaths> on 12 Spet the spec fest with be 0120 AM to 0530 AM so I will be tired and need to rush for office. also that day is my sons birthday.
04:54:47 <gongysh> our meeting is at 04:30 UTC.
04:55:13 <gongysh> so lets start 04:00 UTC, to 08:00UTC
04:55:43 <gongysh> the timing is ok for you guys?
04:56:54 <dkushwaha> ok for me.
04:56:54 <YanXing_an> 9.14  is not irc time
04:57:54 <gongysh> YanXing_an, we will skip one tacker irc meeting for vPTG
04:58:01 <tbh_> Yup that works
04:58:11 <dkushwaha> may be we can create a google sheet for polling, As we have different time zones so that other person can suggest.
04:58:19 <YanXing_an> ok
04:58:41 <gongysh> dkushwaha, ok, can you help to create one?
04:58:57 <dkushwaha> gongysh, sure, i will create
04:59:11 <trinaths> so it will be 0930 HRS IST to 1300 HRS IST ?
05:00:07 <gongysh> trinaths, we use UTC,  the English in time zone.
05:00:31 <gongysh> dkushwaha, are you doing now or after meeting?
05:00:39 <trinaths> ok
05:00:50 <dkushwaha> gongysh, just after meeting
05:00:56 <gongysh> dkushwaha
05:01:59 <gongysh> #action dkushwaha to create google sheet for vPTG timing polling, others to fill in own timing preference.
05:02:22 <gongysh> #topic sydney summit
05:02:59 <gongysh> I will go to sydney if the visa is ok
05:03:08 <gongysh> and do a project udpate
05:03:23 <trinaths> nice
05:03:40 <gongysh> who else will go?
05:04:34 <gongysh> trinaths, aren't you?
05:04:38 <diga> sorry I was away since many weeks due to some personal work and medical issues
05:04:52 <trinaths> gongysh: dont know. yet to decide.
05:04:56 <gongysh> diga, welcome
05:05:09 <YanXing_an> Diga, welcome back
05:05:11 <dkushwaha> gongysh, i will go, if my company support.
05:05:16 <tbh_> gongysh: same here if visa is ok
05:05:23 <diga> gongysh: YanXing_an : Hi
05:05:34 <trinaths> diga: hi, welcome back. hope you are doing good.
05:05:48 <diga> trinaths: Hey, yep
05:06:25 <gongysh> tbh_ dkushwaha , trinaths  and other guys, if you are at summit, we can have a meet at session 'project update for tacker'.
05:06:46 <trinaths> gongysh:  +1
05:06:47 <longkb> Hi everybody, I am a new guy who has joined in Tacker. It's nice to meet you guys.
05:06:51 <dkushwaha> gongysh, +1
05:07:04 <tbh_> Sure
05:07:15 <trinaths> longkb: Hi welcome to Tacker.
05:07:33 <dkushwaha> welcome longkb
05:07:33 <diga> longkb: welcome!
05:07:44 <gongysh> longkb, welcome
05:08:35 <gongysh> #topic coding
05:08:45 <YanXing_an> Longkb, welcome
05:09:22 <gongysh> dkushwaha,  do you have more patches coming for monitoring policies so that I can have an end-to-end testing?
05:11:00 <gongysh> dkushwaha ?
05:11:06 <dkushwaha> gongysh, yes, i can resume it after couple of days
05:11:20 <dkushwaha> may be by this weekend
05:12:25 <gongysh> dkushwaha, can I have it next monday?
05:13:04 <dkushwaha> gongysh, yup, monday should be fine
05:13:13 <gongysh> dkushwaha, ok thanks
05:13:57 <gongysh> we also need a docker images installation doc for tacker
05:14:09 <gongysh> https://blueprints.launchpad.net/tacker/+spec/kolla-deploy-tacker
05:14:31 <gongysh> which is one registered by an inspur guys.
05:14:45 <trinaths> http://egonzalez.org/openstack-tacker-and-service-function-chaining-sfc-with-kolla/
05:14:45 <gongysh> but I am afraid if he/she is able to do it.
05:15:23 <trinaths> there is some link for kolla contributor (shared above).
05:16:03 <gongysh> trinaths, thanks
05:17:06 <gongysh> that helps lots
05:17:19 <gongysh> #topic open discussion
05:17:34 <trinaths> gongysh: thanks for updating the launchpad
05:17:53 <trinaths> longkb: can you introduce yourself and your interest in Tacker.
05:17:55 <phuoc_> gongysh can you create queen folder in tacker-specs
05:18:08 <gongysh> phuoc_, sure
05:18:08 <trinaths> phuoc_: +1
05:18:18 <gongysh> thanks for reminding
05:19:20 <trinaths> are there any issues with AUS visa ?
05:20:13 <gongysh> trinaths, I don't think so
05:20:20 <gongysh> longkb, hi
05:20:28 <xuan0802> Hi, all. I am xuan, new to Tacker. Same team with Longkb
05:20:30 <gongysh> do you want to introduce yourself?
05:20:50 <longkb> Hi, I am colleague of tung_doan and phuoc.
05:20:50 <gongysh> xuan0802, welcome
05:20:58 <gongysh> o
05:21:20 <gongysh> welcome longkb and xuan0802
05:21:33 <xuan0802> Thanks you gongysh
05:21:39 <gongysh> tung_doan isn't here today.
05:21:51 <gongysh> trinaths, hi, you have refered to ONAP
05:21:55 <longkb> Currently, I am a member of Internet Infra System Technology research center in South Korea
05:22:01 <gongysh> what is the progress of ONAP now?
05:22:33 <gongysh> is there a way to set up an ONAP env now?
05:22:51 <tbh_> Yeah we can setup ONAP.
05:23:02 <tbh_> But it takes lot of resources
05:23:20 <tbh_> But am not sure in what role tacker can play here
05:23:30 <tbh_> Probably as generic vnfm?
05:24:22 <janki> hey guys. dropping off. will be back in some time
05:24:48 <trinaths> tbh_:  +1.
05:25:26 <trinaths> yesterday in containter4nfv weekly meeting nokia guys have outlined to use tacker with ONAP for cVNF managmeent
05:25:35 <gongysh> trinaths,  is there guys in OPNFV who set up ONAP?
05:25:45 <trinaths> gongysh:  yes
05:26:03 <trinaths> gongysh:  you can request a vPOD and try ONAP
05:26:18 <gongysh> trinaths, do you have URL?
05:26:19 <phuoc__> trinaths, I will make a blueprint about containerized VNF
05:26:34 <phuoc__> so I hope you can join and help me
05:26:40 <trinaths> gongysh: https://wiki.opnfv.org/display/INF/Lab+as+a+Service
05:26:52 <trinaths> phuoc__: +1 add janki too
05:27:18 <phuoc__> I also ask her too :)
05:27:26 <trinaths> phuoc__: nice.
05:27:26 <gongysh> trinaths, and ONAP in OPNFV url?
05:27:38 <trinaths> gongysh: integration
05:27:57 <gongysh> trinaths, do you have the integration url?
05:28:16 <trinaths> gongysh:  https://wiki.opnfv.org/display/INF/Lab+as+a+Service - ONAP OPNFV integration. in progress
05:28:36 <trinaths> https://wiki.onap.org/display/DW/Tiny+OpenStack+Lab+for+ONAP
05:28:40 <trinaths> https://wiki.onap.org/display/DW/Tutorial%3A+Configuring+and+Starting+Up+the+Base+ONAP+Stack
05:28:52 <gongysh> trinaths, great, thanks
05:28:59 <gongysh> thanks everyone
05:29:19 <trinaths> gongysh: https://wiki.opnfv.org/pages/viewpage.action?pageId=12387216
05:29:19 <gongysh> time's up
05:29:36 <trinaths> gongysh: tung_doan some time back proposed this with tacker
05:29:46 <trinaths> probably last month
05:29:52 <gongysh> #url https://wiki.onap.org/display/DW/Tiny+OpenStack+Lab+for+ONAP
05:30:01 <gongysh> #endmeeting