08:02:37 <dkushwaha> #startmeeting tacker
08:02:38 <openstack> Meeting started Tue Sep  4 08:02:37 2018 UTC and is due to finish in 60 minutes.  The chair is dkushwaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:02:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:02:41 <openstack> The meeting name has been set to 'tacker'
08:02:50 <dkushwaha> #topic Roll Call
08:02:57 <phuoc> o/
08:03:00 <joxyuki> hi
08:03:24 <dkushwaha> hi phuoc, joxyuki
08:03:31 <phuoc> hi
08:05:23 <dkushwaha> it seems less team members are available
08:05:35 <dkushwaha> lets wait for couple of minutes
08:06:01 <longkb> o/ Tacker folks :D
08:06:11 <dkushwaha> hi longkb
08:06:30 <trinaths> Hi
08:06:42 <dkushwaha> hi trinaths
08:07:06 <dkushwaha> ok lets start..
08:07:12 <dkushwaha> #chair phuoc
08:07:13 <openstack> Current chairs: dkushwaha phuoc
08:07:28 <dkushwaha> #topic Announcements
08:07:41 <nguyenhai93> hi
08:08:03 <dkushwaha> OpenStack rocky release in last week.
08:08:17 <dkushwaha> #link https://releases.openstack.org/rocky/
08:08:33 <longkb> o/ nguyenhai93 :D
08:08:38 <trinaths> congratulations
08:08:44 <dkushwaha> We are now in Stein
08:09:22 <trinaths> ok
08:10:10 <dkushwaha> in Rocky, Tacker contributions ranked 37 in review, and 53 in commits
08:10:17 <dkushwaha> #link http://stackalytics.com/?release=rocky&metric=marks
08:11:12 <dkushwaha> #topic BPs
08:11:23 <trinaths> http://stackalytics.com/?release=rocky&metric=marks&module=tacker-group
08:11:51 <dkushwaha> I have started drafting spec for resources force delete feature
08:12:18 <trinaths> ok. can you give the link
08:12:20 <dkushwaha> #link https://blueprints.launchpad.net/tacker/+spec/force-delete-resources
08:12:32 <dkushwaha> trinaths, thanks
08:12:55 <dkushwaha> in this week i will submit the patch
08:12:58 <phuoc> that's great :)
08:13:15 <longkb> dkushwaha: I thinks it would be RFE rather than blueprint
08:14:37 <dkushwaha> longkb, we need it for all resources(VNF, VNFFG etc..), so I think it will be good to have BP
08:15:26 <longkb> +1 dkushwaha. Please go ahead :D
08:15:43 <dkushwaha> #topic python3-first
08:16:03 <dkushwaha> we have multiple patches for python3-first
08:16:13 <dkushwaha> #link https://review.openstack.org/#/q/topic:python3-first+status:open+(projects:openstack/tacker++OR+project:openstack/python-tackerclient+)
08:16:57 <dkushwaha> All these are small patches, Please review it, so that it can be merged soon.
08:17:28 <dkushwaha> phuoc, joxyuki longkb trinaths ^^
08:18:17 <phuoc> yes, I will look at them
08:18:33 <longkb> +Infinity phuoc :D
08:18:45 <dkushwaha> phuoc, Thanks
08:19:15 <nguyenhai93> https://review.openstack.org/#/q/project:%255E.*tacker.*+topic:python3-first+status:open+author:%22Nguyen+Hai%22
08:19:29 <trinaths> ok
08:19:32 <nguyenhai93> I think no problem for those patches
08:20:06 <dkushwaha> #topic BP: reservation-vnf
08:20:44 <dkushwaha> joxyuki, Do you any update on that?
08:20:55 <dkushwaha> #link https://blueprints.launchpad.net/tacker/+spec/reservation-vnfm
08:21:07 <joxyuki> dkushwaha, yes, but I still work on it.
08:21:29 <joxyuki> it will be updated in 2 week.
08:21:58 <dkushwaha> joxyuki, ok.
08:22:12 <dkushwaha> joxyuki, thanks
08:23:27 <dkushwaha> #topic Open Discussion
08:23:53 <dkushwaha> phuoc, do you have something to talk ?
08:24:18 <phuoc> I have plan to support kuryr-kubernetes in Tacker
08:24:39 <dkushwaha> phuoc, link please
08:25:02 <phuoc> https://blueprints.launchpad.net/tacker/+spec/kuryr-kubernetes-integration
08:25:04 <phuoc> here it is
08:26:31 <dkushwaha> phuoc, great
08:26:45 <dkushwaha> phuoc, ok , I will review it
08:27:15 <phuoc> I will support upgrade Tacker template to newest ETSI TOSCA https://review.openstack.org/#/c/583074
08:28:38 <dkushwaha> phuoc, you mean with heat-translator and tosca-parser side too?
08:29:53 <phuoc> yes, I think I have some knowledge about them, I hope I can put my effort to do it :)
08:30:43 <dkushwaha> phuoc, Thnks, This will be very helpful to move forward quickly.
08:32:15 <dkushwaha> trinaths, nguyenhai93 longkb  anything else
08:32:17 <dkushwaha> ?
08:32:34 <longkb> Nothing from me :)
08:32:58 <nguyenhai93> no from me
08:32:59 <trinaths> nothing from my end. :)
08:33:03 <dkushwaha> Ok
08:33:29 <dkushwaha> Folks, we have to plan our PTG
08:34:16 <dkushwaha> Please put your idea in etherpad for this vPTG
08:34:21 <dkushwaha> #link https://etherpad.openstack.org/p/Tacker-PTG-Stein
08:34:51 <trinaths> sure
08:34:56 <dkushwaha> please lat me me know, when we can schedule.
08:36:03 <dkushwaha> please suggest, I will create google poll for that, and will schedule accordingly
08:36:35 <phuoc> thank dkushwaha  :)
08:37:33 <phuoc> hi bhagyashris_
08:37:48 <bhagyashris_> Hi phuoc
08:37:57 <dkushwaha> is it ok to plan sometime in between 19 to 21 Sep ?
08:38:22 <phuoc> we are planning Tackerr PTG, https://etherpad.openstack.org/p/Tacker-PTG-Stein
08:38:38 <dkushwaha> hi bhagyashris_
08:38:40 <joxyuki> ok for me
08:38:54 <phuoc> if you have something to talk, you can talk here
08:38:59 <phuoc> or update thatt pad
08:39:22 <bhagyashris_> dkushwaha: Hi
08:39:25 <dkushwaha> joxyuki, Thanks
08:39:53 <phuoc> dkushwaha, it's fine for me
08:40:08 <bhagyashris_> Joxyuki: Hi,
08:40:24 <joxyuki> bhagyasris_, hi
08:40:40 <bhagyashris_> Thank for this https://etherpad.openstack.org/p/Tacker-PTG-Stein actually I was waiting for this link
08:40:50 <dkushwaha> phuoc, thanks
08:40:54 <bhagyashris_> :)
08:41:29 <nguyenhai93> ah, one more thing
08:41:30 <nguyenhai93> https://review.openstack.org/#/c/572984/
08:41:37 <nguyenhai93> this patch is very long time ago
08:41:42 <nguyenhai93> it should be handled.
08:42:40 <nguyenhai93> also, Tacker should move to storyboard
08:42:50 <trinaths> the patch still fails.
08:44:18 <dkushwaha> nguyenhai93, just commented on that
08:44:46 <dkushwaha> nguyenhai93, I tried it on my local env, but it was success there
08:44:58 <bhagyashris_> i would like to share we can add the link: https://etherpad.openstack.org/p/Tacker-PTG-Stein in https://wiki.openstack.org/wiki/PTG/Stein/Etherpads that will be useful to all not sure how to add
08:45:46 <dkushwaha> Thanks bhagyashris_ I will add it
08:46:30 <bhagyashris_> ok :)
08:46:41 <dkushwaha> #action dkushwaha will add PTG etherpad link in  https://wiki.openstack.org/wiki/PTG/Stein/Etherpads
08:47:18 <dkushwaha> nguyenhai93, Ok, I will check that patch again
08:48:32 <dkushwaha> #action dkushwaha will create google poll for vPTG and share it on mail
08:49:08 <dkushwaha> Thats all from my side.
08:49:18 <nguyenhai93> thanks
08:49:48 <dkushwaha> anything else..
08:50:26 <dkushwaha> ok
08:50:35 <dkushwaha> Thanks Folks , closing this meeting
08:50:41 <bhagyashris_> Just one query where will discussion conduct in the PTG
08:51:18 <bhagyashris_> I mean any room assign for tacker discussion
08:51:19 <dkushwaha> I will share channel name, like bluejeanse
08:51:33 <dkushwaha> bhagyashris_, ^^
08:51:38 <bhagyashris_> ok
08:51:43 <bhagyashris_> Thank you :)
08:51:53 <dkushwaha> #endmeeting