08:08:11 <dkushwaha> #startmeeting tacker
08:08:12 <openstack> Meeting started Tue Sep 11 08:08:11 2018 UTC and is due to finish in 60 minutes.  The chair is dkushwaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:08:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:08:15 <openstack> The meeting name has been set to 'tacker'
08:08:24 <dkushwaha> #topic Roll Call
08:09:28 <dkushwaha> Who is here for Tacker weekly meeting?
08:09:31 <joxyuki> hi, team
08:10:13 <dkushwaha> joxyuki, hi
08:10:32 <phuoc_> hi
08:10:40 <longkb> o/
08:11:11 <AndreyS> hi
08:11:54 <dkushwaha> hi team
08:12:26 <dkushwaha> ok lets start
08:12:39 <dkushwaha> #chair phuoc_
08:12:40 <openstack> Current chairs: dkushwaha phuoc_
08:13:08 <dkushwaha> #topic Announcements
08:13:42 <dkushwaha> we are going to have virtual PTG on 21th Sep.
08:14:35 <dkushwaha> Please suggest timeslots as per your availity
08:15:30 <dkushwaha> AndreyS, will you be able to join that?
08:16:26 <AndreyS> yes, I can be on 21 Sep
08:16:35 <dkushwaha> if so, could you please add your topics in etherpad https://etherpad.openstack.org/p/Tacker-PTG-Stein
08:17:51 <dkushwaha> AndreyS, what timeone you are in?
08:18:49 <AndreyS> Ok, could we do it a bit later, I'd like to join all our topics together
08:19:29 <AndreyS> I'm in Moscow timezone
08:20:28 <dkushwaha> AndreyS, we are planning to have it during 20th-21th Sep. Any suggestion from you ?
08:21:24 <dkushwaha> one day, around 4 5 hours or more(as per needed)
08:22:25 <AndreyS> it will be greate to discuss how to support CSAR, Ansible configurations, ETSI SOL specification for onboarding and VNF Management
08:22:56 <dkushwaha> AndreyS, +1
08:23:11 <joxyuki> AndreyS, +1
08:23:16 <phuoc_> AndreyS, that's great
08:24:27 <phuoc_> I will support you if possible :)
08:24:31 <dkushwaha> AndreyS, so could you please suggest some schedule as per your availity?
08:24:53 <AndreyS> both days (20-21) at morning is ok for me
08:26:18 <ahrechny> I will participate with you, I'm working with AnderyS
08:27:02 <ahrechny> We have 3 specs on review and want to discuss them
08:27:56 <akozhevnikov> I will participate, I'm working with AnderyS and ahrechny
08:28:59 <dkushwaha> all, is the same time 8:00UTC to 12:00UTC fine for PTG?
08:29:32 <dkushwaha> ahrechny, akozhevnikov great to here that?
08:29:37 <dkushwaha> ahrechny, akozhevnikov great to here that.
08:30:08 <AndreyS> It is greate for us
08:30:41 <dkushwaha> phuoc_, joxyuki longkb
08:30:47 <akozhevnikov> +
08:31:01 <phuoc_> it's fine to me
08:31:33 <longkb> +1 from me :D
08:32:03 <joxyuki> dkushwaha, team, I prefer 1 hour earler.
08:33:32 <dkushwaha> ok, so i will plan it for 21th, 07:00UTC to 1::00UTC (or upto it requires)
08:34:06 <joxyuki> thanks
08:34:21 <dkushwaha> #action dkushwaha: i will send the mail for the same with details
08:34:48 <dkushwaha> #topic BPs
08:35:54 <dkushwaha> I could not worked on force-delete BP in this week https://blueprints.launchpad.net/tacker/+spec/force-delete-resources
08:36:02 <dkushwaha> no update from my side
08:36:51 <ahrechny> I have a question about https://review.openstack.org/583074/
08:37:26 <phuoc_> ahrechny, please go ahead
08:37:46 <ahrechny> Bob Haddleton suggested to move our spec to storyboard because of our changes is only about tosca-parser and heat-translator
08:38:14 <ahrechny> Should we leave spec or we need to remove it?
08:39:31 <phuoc_> I think you can add stories for them
08:39:35 <AndreyS> https://storyboard.openstack.org/#!/story/2003703 is a story for BP
08:40:05 <phuoc_> and make patches in tosca-parser and add us to reviewer
08:40:49 <ahrechny> Ok, got it. How to correct close the review of spec?
08:42:58 <joxyuki> please abandon it. you can find "Abandon" on the review.
08:43:07 <phuoc_> hmm, tosca-parser doesn't have repository for spec
08:43:09 <dkushwaha> ahrechny, we can discuss the Tacker specific tings in this spec. or this patch can be abandoned
08:44:44 <phuoc_> IMO, we can keep it (https://review.openstack.org/#/c/583074) and link to https://storyboard.openstack.org/#!/story/2003703
08:45:23 <dkushwaha> phuoc_, +1
08:45:26 <joxyuki> phouc_, +1
08:46:30 <ahrechny> just specify the link in the story?
08:48:16 <phuoc_> yes, I think it is better
08:49:08 <ahrechny> done
08:50:06 <phuoc_> ahrechny, +1
08:50:09 <dkushwaha> #topic Open Discussion
08:52:53 <dkushwaha> do we have something to talk for now?
08:53:39 <joxyuki> no
08:53:55 <phuoc_> nothing from me
08:54:06 <dkushwaha> AndreyS, please add your topics docs/links to https://etherpad.openstack.org/p/Tacker-PTG-Stein
08:55:50 <dkushwaha> thanks Folks!
08:55:58 <AndreyS> thanks
08:56:01 <dkushwaha> Closing for now
08:56:26 <dkushwaha> we can catchup in #tacker as needed
08:56:33 <dkushwaha> #endmeeting