#openstack-tailgate: Tailgate

Meeting started by gema at 17:00:04 UTC (full logs).

Meeting summary

  1. Progress on last week's actions (gema, 17:04:21)
    1. test strategy doc: https://docs.google.com/document/d/19N4lZJ5mYkQbkXrtBGntf7C1bWvwt1RKoSU8NerAphQ/edit# (gema, 17:04:56)

  2. DefCore (gema, 17:06:08)
    1. https://git.openstack.org/cgit/openstack/defcore/tree/ (gema, 17:19:44)
    2. http://eavesdrop.openstack.org/#DefCore_Committee_Meeting (gema, 17:19:54)
    3. ACTION: gema to submit a few test runs of refstack and get familiar with it (gema, 17:27:21)

  3. Inspector Gadget (automatic service discovery) (gema, 17:41:28)
  4. Open Discussion (gema, 17:43:54)
    1. http://osdir.com/ml/openstack-dev/2015-05/msg01073.html (gema, 17:45:00)
    2. ACTION: clee ask dkranz if redhat is able to contribute to the inspector gadget concept (gema, 17:45:51)
    3. http://specs.openstack.org/openstack/qa-specs/specs/implemented/branchless-tempest.html (gema, 17:52:48)
    4. ACTION: gema to talk to matthew about tempest kilo and report back (gema, 17:54:12)

  5. Next Week Meeting (gema, 17:54:50)
    1. ACTION: malini to organise for a walkthrough of the rackspace testing (gema, 17:56:35)
    2. ACTION: jasonb to chair on July 9th (gema, 17:58:41)
    3. ACTION: malini to chair on July 16 (gema, 17:58:50)


Meeting ended at 17:59:36 UTC (full logs).

Action items

  1. gema to submit a few test runs of refstack and get familiar with it
  2. clee ask dkranz if redhat is able to contribute to the inspector gadget concept
  3. gema to talk to matthew about tempest kilo and report back
  4. malini to organise for a walkthrough of the rackspace testing
  5. jasonb to chair on July 9th
  6. malini to chair on July 16


Action items, by person

  1. clee
    1. clee ask dkranz if redhat is able to contribute to the inspector gadget concept
  2. gema
    1. gema to submit a few test runs of refstack and get familiar with it
    2. gema to talk to matthew about tempest kilo and report back
  3. malini
    1. malini to organise for a walkthrough of the rackspace testing
    2. malini to chair on July 16


People present (lines said)

  1. gema (127)
  2. hogepodge (46)
  3. jasonsb (46)
  4. malini (21)
  5. clee (7)
  6. openstack (3)
  7. localloop127 (1)
  8. murphyslawbbs (1)


Generated by MeetBot 0.1.4.